BetaArchive
https://www.betaarchive.com/forum/

Windows Vista Drivers in Build 5219
https://www.betaarchive.com/forum/viewtopic.php?f=62&t=6486
Page 1 of 1

Author:  mewrox99 [ Sun Nov 23, 2008 11:53 pm ]
Post subject:  Windows Vista Drivers in Build 5219

Will Windows Vista drivers work in build 5219 or will some XP, because I wanna get DWM on my laptop.

Thanks :)

Author:  zamadatix [ Sun Nov 23, 2008 11:58 pm ]
Post subject: 

try both and see what works, though if its not for beta purposes do windows 7 (vista drivers) much better.

Author:  jaidev66 [ Mon Nov 24, 2008 12:27 am ]
Post subject: 

with xp no luck try vista's but default is much better, try to enable dwm

Author:  J.Byrne [ Mon Nov 24, 2008 10:00 pm ]
Post subject: 

Try both, sometimes you'l need XP drivers, sometimes Vista.
Its always a good idea to keep both XP and Vista drivers handy.

Author:  hounsell [ Tue Nov 25, 2008 10:34 am ]
Post subject: 

The best option is to see if you can get Vista Beta drivers from this era. This is about the time some started getting released iirc.

Author:  mewrox99 [ Tue Nov 25, 2008 11:01 am ]
Post subject: 

But would ATi and etc. still have them on there site, or will I have to go hunting on the web for them

Author:  hounsell [ Tue Nov 25, 2008 12:04 pm ]
Post subject: 

Well, hunting the web, I've so far found ATi Drivers for Beta 1, 5270, 5308 and the Public Builds.
Can't find a working Beta 1 Driver, but there is a working 5270 Driver here:

Catalyst for Vista Build 5270

Edit: Finally found a Beta 1 Driver link that works.

ATi Display Driver for Windows Vista Beta 1

Remember though, these only support up to X850, the top card released at the time. If you have an x1xxx or newer, you'll have to try XP or Vista Drivers.

Author:  mewrox99 [ Tue Nov 25, 2008 8:30 pm ]
Post subject: 

Ok thank you hounsell,

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/