BetaArchive
https://www.betaarchive.com/forum/

Need Urgent help! ASAP!
https://www.betaarchive.com/forum/viewtopic.php?f=62&t=6354
Page 1 of 1

Author:  Dr Eggman [ Tue Nov 11, 2008 12:59 am ]
Post subject:  Need Urgent help! ASAP!

Hey all,

Recently, when i was trying to upgrade my Parent's HP, somethings went wrong.
I wiped the HDD and installed WinFLP. All was fine.
Then, i left the computer with their old documents copying from a flash drive.
When i came back, BSOD -->Kernel_Data_ Inpage_Error in atapi.sys, and the Floppy drive was clicking.
No prob, restart, all should be fine. But here's where the problem started.
When i restarted i get the message "Operating System not found."
So, i try to boot from CD. Side effect: Every time i start the PC the floppy drive clicks.
Booted from CD, all goes well.... except when i try to hit custom installation i get this:
"No hard disks can be located. This may be caused by a hardware configuration problem or missing drivers." etc. And it gives no technical info.
I also ran DISKPART. This cannot find anything either.
Guys, please help! I really need to get it working!

Author:  Bender [ Tue Nov 11, 2008 1:01 am ]
Post subject: 

Looks like your HD is dead. Try another drive, and see if anything changes.

Author:  Dr Eggman [ Tue Nov 11, 2008 1:04 am ]
Post subject: 

OH [censored].
Dead HD.
Problem is, my parents expect it to be running. And.....
I can't open it up. I'll if i can open it up. Oh man, if i can't get it fixed.....
my dad is going to catch a fit.

Author:  Bender [ Tue Nov 11, 2008 1:11 am ]
Post subject: 

Dr Eggman wrote:
OH [censored].
Dead HD.
Problem is, my parents expect it to be running. And.....
I can't open it up. I'll if i can open it up. Oh man, if i can't get it fixed.....
my dad is going to catch a fit.
Why can't you open it?

Author:  Dr Eggman [ Tue Nov 11, 2008 1:15 am ]
Post subject: 

Never mind that. I got it open.
I can't tell if its a HDD failure. I see a wire with 2 black, one blue and one yellow, and an empty port near the HD that it *might* plug into.
Pics soon.

Author:  Frozenport [ Tue Nov 11, 2008 1:41 am ]
Post subject: 

Consider opening and removing and repluging any wires...

HD failure would be very odd...

Author:  Dr Eggman [ Tue Nov 11, 2008 1:46 am ]
Post subject: 

Ok, i opened it up.
There was a spare "P8" cable near the HDD. Does that do anything?
I can't get to the far end of the ATA cable where it connects to the MotherBoard.

Also it wasnt making noise. Only the floppy drive.

Author:  Day2Die [ Tue Nov 11, 2008 5:12 am ]
Post subject: 

Don't panic,
download Winternals ERD Commander and burn it
boot your computer from cd

See if your Windows can be repair.

Author:  win98 [ Tue Nov 11, 2008 5:22 am ]
Post subject: 

The power cable will be the one with 4 small wires or 1 thick one if its new enough to be sata. The drives connector will be a long, flat and grey or black with a very thin cable and lots of pins if its not sata and just IDE. SATA is a newer and faster way of pluggin in harddrive which supports hot swap like USB on some motherboards but if you wanted to install win FLP then i'm assuming its IDE in this case. Which will have a 4 pin power and 40 pin 40 or 80 wire ide cable the 80 wire ones were standard in the late 90's onwards as they allow speeds faster than ATA 33 anyway enough history basically make sure that the drive has both these things plugged in properly and that the data cable is plugged in at the motherboard.

Author:  Rixel [ Tue Nov 11, 2008 5:27 am ]
Post subject: 

Dr Eggman wrote:
Ok, i opened it up.
There was a spare "P8" cable near the HDD. Does that do anything?
I can't get to the far end of the ATA cable where it connects to the MotherBoard.

Also it wasnt making noise. Only the floppy drive.

A p8 cable is a power cable there would be a lot of similar ones in there. Hard Drive Failure is unlikely, although i guess it depends on who made the drive some have a higher failure rate then others, the cable could of come loose but unless the machine was moved or hit recently it doesn't seem likely either. Unplug the cables and put them back in is the best solution at the moment. But if it fails to spin up at all then the hdd could be dead.
EDIT: seems win98 beat me to it.

Author:  QuiescentWonder [ Tue Nov 11, 2008 6:05 am ]
Post subject: 

The floppy drive constantly is running... as in the light is always on? That means the cable is on upside down or the drive or motherboard is [censored]. If the cable is on upside down it means that someone went into the case, it doesn't just happen on it's own. That could be the source of the issue, someone screwed up something, check the connections.

You might need AHCI drivers if the computer is newer and the hard-drive is SATA. You'll be able to find them on HP's website, you'll need to put them on a floppy disk and press F6 when XP setup first starts to load the drivers from the disk.

Author:  Whistler_fan [ Tue Nov 11, 2008 10:25 am ]
Post subject: 

Have you tryed to look in the BIOS to see if the HDD even is detected, if not try to revert the settings to default and save/reboot and look again, if it's still not detected turn off the computer and press on the IDE cable outlets (harddisk and motherboard) and see if there are no unplugd cables touching the case or something else. And try to disconnect the Floppy drive to see if that makes an difference. If that doent work you may consider that the drive is dead (wich it will be verry strange to do Puff DEAD!)

I forgot something check also the CD/DVD rom drive in the PC, the bluescreen says that there was an fail in the driver of you CD/DVD-rom (ATAPI==CDrom driver)

Author:  Dr Eggman [ Wed Nov 12, 2008 12:46 pm ]
Post subject: 

Ok, guys.
I think its an HD failure. (The drive is ATA btw)
So, i figured out its not the floppy clicking, but the HD.
Also, the computer does not pass POST with the HD in.

Any suggestions?

Author:  RentedMule [ Thu Nov 13, 2008 2:04 am ]
Post subject: 

Scream some obscenities at it, set it on fire, then get a new one.

Author:  motherboardlove [ Fri Nov 14, 2008 3:56 am ]
Post subject: 

quickly, before your parents go steaming (like I would, if someone touched my new 8000$ self-build computer) try to run a BIOS factory reset, and make sure the cables are plugged in right.

Author:  Dr Eggman [ Sat Nov 15, 2008 1:13 pm ]
Post subject: 

RentedMule wrote:
Scream some obscenities at it, set it on fire, then get a new one.


I think this is the best solution =P
Well, thanks for all your help guys. Now, i need to get me a new Hard Drive.

Author:  QuiescentWonder [ Sat Nov 15, 2008 6:59 pm ]
Post subject: 

Quote:
The drive is ATA btw


Actually, SATA is ATA, as you can see by ATA in the name. Both older style parallel ATA and the new serial ATA are ATA and IDE. IDE is a pretty outdated term but it's practically synonymous with ATA, The best way to differentiate between the two in conversation is to say Serial ATA or Parallel ATA (SATA or PATA).

Also, if you're in the US, I'll recommend Newegg: http://www.newegg.com/Product/ProductLi ... rchInDesc=

Author:  ajdesign419 [ Mon Nov 17, 2008 8:19 pm ]
Post subject: 

Try running bootcfg /f, or bootfix from windows cd recovery console. Try rebuilding boot index also try
fixmbr. Hope that helps.

Author:  DarkerJ [ Tue Aug 24, 2010 12:38 am ]
Post subject:  Re:

Dr Eggman wrote:
Ok, guys.
I think its an HD failure. (The drive is ATA btw)
So, i figured out its not the floppy clicking, but the HD.
Also, the computer does not pass POST with the HD in.

Any suggestions?


If the hard drive clicks, you need to open up the hard drive itself, but keep it connected to the computer. Then turn on your computer and examine the disk and the clicking while its on. The hard disk itself might be loose.

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/