BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 24d, 10h, 43m | CPU: 21% | MEM: 5630MB of 10992MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 5 posts ] 
Author Message
 PostPost subject: no internet connection in windows 7        Posted: Mon Nov 03, 2008 9:59 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Tue Aug 12, 2008 7:37 pm

Posts
2381

Location
United States
im trying to help my friend get windows 7 installed over the phone, we got passed the install process but after the install his desktop doesn't haven internet (obviously its plugged into the router) is there an extra step in windows 7? (i did mine over wireless on a laptop)


Top  Profile
 PostPost subject:        Posted: Mon Nov 03, 2008 10:06 pm 
Reply with quote
FTP Access
Offline

Joined
Thu Oct 30, 2008 3:57 pm

Posts
21

Location
The Hague, The Netherlands
Try and see if the Network card has been installed (device manager)

_________________
Windows 7 rocks
Image


Top  Profile
 PostPost subject:        Posted: Tue Nov 04, 2008 12:34 am 
Reply with quote
FTP Access
Offline

Joined
Mon Jun 16, 2008 4:32 am

Posts
263

Favourite OS
Windows 8 7955
I know when I installed this build of 7, it failed to recognize my WiFi card, but it was able to install drivers for my lan card, but the Lan drivers it installed DIDN'T work, try downloading the OEM drivers (for vista) and installing them, it should work then (It did for me)


Top  Profile
 PostPost subject:        Posted: Tue Nov 04, 2008 12:55 am 
Reply with quote
Donator
User avatar
Offline

Joined
Tue Aug 12, 2008 7:37 pm

Posts
2381

Location
United States
the driver wasnt there, he got lazy and said he will do it later.


Top  Profile
 PostPost subject:        Posted: Fri Nov 07, 2008 5:33 am 
Reply with quote
FTP Access
Offline

Joined
Mon Nov 03, 2008 11:10 pm

Posts
78

Location
Tacoma, WA
Yeah, I had the same problem, and it turned out I needed to install the driver. Other than that though, did the install go smooth?

_________________
Image


Top  Profile  WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 




Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS