BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 24d, 2h, 12m | CPU: 22% | MEM: 5637MB of 11027MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 6 posts ] 
Author Message
 PostPost subject: 5112 looping        Posted: Fri Oct 17, 2008 11:05 pm 
Reply with quote
Staff
User avatar
Offline

Joined
Thu Oct 11, 2007 9:13 pm

Posts
2001

Location
United States

Favourite OS
MacOS 9.2.2
Meh...I am pissed.

5112 is looping at Completing Setup on VPC 2007

I have 512 MB of RAM :( (Thats whats allocated to VPC, my real memory is 1.5GB)

It has tooken over 30 minutes :(

Please tell me, what do I do? :(

_________________
James *~*~* BA Moderator | Alternate History writer


Top  Profile
 PostPost subject:        Posted: Sat Oct 18, 2008 12:14 am 
Reply with quote
Donator
User avatar
Offline

Joined
Fri Aug 18, 2006 4:30 pm

Posts
1524

Favourite OS
Mac OS 9.2.2
Try VMWare or VPC2004.

_________________
Image
Mozilla/5.0 (Macintosh; U; PPC; en-US; mimic; rv:9.3.2) Clecko/20120101 Classilla/CFM
"Stupid can opener! You killed my father, and now you've come back for me!"


Top  Profile
 PostPost subject:        Posted: Sat Oct 18, 2008 12:20 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Wed Aug 30, 2006 10:06 pm

Posts
2393
Is it just sitting there with the sand timer spinning? I remember when I used 5219 (similar to 5112) back in the day that it stayed like that for a very long time, I left it overnight and it was done in the morning.

_________________
Image


Top  Profile
 PostPost subject:        Posted: Sat Oct 18, 2008 2:40 am 
Reply with quote
Donator
Offline

Joined
Sat May 24, 2008 10:05 am

Posts
2045
Slight chance of a corrupt ISO, have you used the ISO before, perhaps in a non-virtualised environment?
I too remember the setup for 5219 taking painfully long, but I believe 5112 was rather quick.


Top  Profile
 PostPost subject:        Posted: Sat Oct 18, 2008 3:15 am 
Reply with quote
Staff
User avatar
Offline

Joined
Thu Oct 11, 2007 9:13 pm

Posts
2001

Location
United States

Favourite OS
MacOS 9.2.2
I got it working in VirtualBox, but I left the date in 2007, and it ended up being pre-expired, so I am gonna reinstall it again and then maybe, It will boot. I set the date to December 2,2000

_________________
James *~*~* BA Moderator | Alternate History writer


Top  Profile
 PostPost subject:        Posted: Sat Oct 18, 2008 12:17 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Thu Feb 07, 2008 1:35 pm

Posts
571

Location
United Kingdom
Well, I remember installing Build 5048 of Longhorn in VPC 2007 SP1, and I was worried that the setup would never complete, it just seemed to drag on and on and on, and yes, you have guessed it, on for ages. My actual computer has 2GB of RAM and I allocated 512MB of RAM for the virtual machine Longhorn Build 5048 was beign installed on. The timebomb hadn't pre-expired, it was one of those ''180-day trial'' timebombs, but I can't seem to find a patched winlogon.exe for this build to bypass activation! :(

_________________
Image


Top  Profile  WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 




Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS