BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 23d, 5h, 33m | CPU: 41% | MEM: 5795MB of 12227MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 8 posts ] 
Author Message
 PostPost subject: Segoe fonts        Posted: Sat Oct 11, 2008 3:56 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Thu Feb 07, 2008 1:35 pm

Posts
571

Location
United Kingdom
Please can somebody tell me if the Segoe fonts, (eg: Segoe UI/Segoe Print) are compatible with Windows 98/2000/ME?

Thanks! :wink:

_________________
Image


Top  Profile  WWW
 PostPost subject:        Posted: Sat Oct 11, 2008 11:13 pm 
Reply with quote
Windows 98/ME and 2000 are two separate entities!

I Segoe UI are OpenType (*.ttf) fonts, so they should work in even Windows 95.

I imagine that they'll look like sh*t with out font smoothing.


Top
 PostPost subject:        Posted: Sun Oct 12, 2008 9:32 am 
Reply with quote
Donator
User avatar
Offline

Joined
Sun Dec 30, 2007 8:12 am

Posts
1114

Location
Brisbane, Queensland

Favourite OS
OS/2 Wrp 3.0
The fonts are available for download at microsoft as a visual-c package.

Unpack the archive using your favorite unpacker and ye get them,


Top  Profile  WWW
 PostPost subject:        Posted: Sun Oct 12, 2008 12:43 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Thu Feb 07, 2008 1:35 pm

Posts
571

Location
United Kingdom
Couldn't I just extract them out of the fonts folder on my Windows Vista based computer then put them in the fonts folder on a different machine?

_________________
Image


Top  Profile  WWW
 PostPost subject:        Posted: Sun Oct 12, 2008 1:40 pm 
Reply with quote
Donator
Offline

Joined
Tue Jun 17, 2008 10:09 am

Posts
411

Favourite OS
Windows 7
I dont sure about this... Windows Vista fonts are special to vista, so the best is you try to download the visual c package...


Top  Profile
 PostPost subject:        Posted: Sun Oct 12, 2008 2:15 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Thu Feb 07, 2008 1:35 pm

Posts
571

Location
United Kingdom
I copied the Segoe fonts from directly from Vista into Build 3718 of Longhorn, and they worked OK.

_________________
Image


Top  Profile  WWW
 PostPost subject:        Posted: Sun Oct 12, 2008 4:46 pm 
Reply with quote
WTF!? They're the same fonts? Why wouldn't it work?


Top
 PostPost subject:        Posted: Sun Oct 12, 2008 5:06 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Thu Feb 07, 2008 1:35 pm

Posts
571

Location
United Kingdom
It is because I thought they may be special version designed specifically for Vista.

_________________
Image


Top  Profile  WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 




Who is online

Users browsing this forum: TheWinnerCollector111 and 26 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS