BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 30d, 4h, 5m | CPU: 19% | MEM: 6225MB of 11460MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 7 posts ] 
Author Message
 PostPost subject: Longhorn Problem        Posted: Tue Oct 07, 2008 9:01 pm 
Reply with quote
Donator
Offline

Joined
Wed Jul 16, 2008 7:04 pm

Posts
101
I've installed the Longhorn 4074 Repack in VPC 2007, but the resolution is terrible and it only runs in 4bit color. XP, 98, 2000 and Windows 7 6519 both look perfectly normal in VPC, but Longhorn looks so terrible I can barely use it at all. Can anyone help figure out how to fix this?


Last edited by Resplendent on Tue Oct 07, 2008 9:04 pm, edited 1 time in total.

Top  Profile
 PostPost subject: ...        Posted: Tue Oct 07, 2008 9:02 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sun Jul 15, 2007 5:29 pm

Posts
1009

Location
Sweden

Favourite OS
OSX
what graphics driver have it installed ?.. have you tried to install VPC additions ?

_________________
Regards,
Leon Bollerup - BA VIP Member

Run OSX on a pc - Ahsay backup monitoring - Online Backup


Top  Profile  WWW  ICQ
 PostPost subject:        Posted: Tue Oct 07, 2008 9:05 pm 
Reply with quote
Donator
Offline

Joined
Wed Jul 16, 2008 7:04 pm

Posts
101
No, I'll try that, thanks.


Top  Profile
 PostPost subject:        Posted: Tue Oct 07, 2008 9:09 pm 
Reply with quote
Donator
Offline

Joined
Wed Jul 16, 2008 7:04 pm

Posts
101
Horray, much better, thank you. Would be nice to get the sound working as well but being able to see is adequate :D


Top  Profile
 PostPost subject: ...        Posted: Tue Oct 07, 2008 9:10 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sun Jul 15, 2007 5:29 pm

Posts
1009

Location
Sweden

Favourite OS
OSX
your welcome :-)

Btw.. there should be a working sound driver as part of the additions... or maybe i am mistaken :-/

_________________
Regards,
Leon Bollerup - BA VIP Member

Run OSX on a pc - Ahsay backup monitoring - Online Backup


Top  Profile  WWW  ICQ
 PostPost subject:        Posted: Wed Oct 08, 2008 5:23 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sat May 12, 2007 1:05 pm

Posts
5271

Location
The Collection Book

Favourite OS
Windows & Phone
On some versions the Soundblaster 16 is not supported.

Try it in VMWare, it runs faster, and install the VMWare sound (Disc 3) from my Fix Disksinstaller package.

Just run the XP one and you have sound.

_________________
Image
http://www.thecollectionbook.info
Subscribe to our Image for updates and like us on Image.

Reading Mode only, PM's possible.


Top  Profile  WWW
 PostPost subject: Re: ...        Posted: Wed Oct 08, 2008 10:27 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Wed Aug 27, 2008 12:52 am

Posts
890

Location
United States

Favourite OS
Windows Server 2008 Standard
leonbollerup wrote:
your welcome :-)

Btw.. there should be a working sound driver as part of the additions... or maybe i am mistaken :-/

Yeah, there is. And if you want to install Longhorn I believe you should select Windows Vista instead of Other when you create the .vmc file so that you get Vista sound capability rather than sound blaster


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 




Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS