BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 7d, 18h, 56m | CPU: 22% | MEM: 2062MB of 8095MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 11 posts ] 
Author Message
 PostPost subject: MSN Messenger on LH4074        Posted: Fri Oct 03, 2008 10:01 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sun Jul 15, 2007 5:29 pm

Posts
1009

Location
Sweden

Favourite OS
OSX
Hi,

Seems i still can get msn or windows messenger to stay stable at LH4074.. anyone that can suggest one that is stable and works ?


Admin edit: Changed subject, "..." doesn't tell anyone anything.

_________________
Regards,
Leon Bollerup - BA VIP Member

Run OSX on a pc - Ahsay backup monitoring - Online Backup


Top  Profile  WWW  ICQ
 PostPost subject:        Posted: Sat Oct 04, 2008 2:17 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Thu Feb 07, 2008 1:35 pm

Posts
571

Location
United Kingdom
Well duh, isn't it obvious? Its because you are using an alpha version of Windows! MSN messenger has never really worked properly in Longhorn, especially in Build 4074. Sorry to be rude here, just thought it would be obvious.

_________________
Image


Top  Profile  WWW
 PostPost subject:        Posted: Sat Oct 04, 2008 2:20 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Thu Oct 12, 2006 1:47 am

Posts
557

Location
Lismore, NSW, Australia

Favourite OS
Whistler
There is one version of MSN Messenger that does work well on Longhorn 4074, but I'm not quite sure if you really want to use it.

Try v5 of MSN Messenger, the one that is used for Windows 95, 98 ETC.

There is another way of using MSN Messenger on Longhorn, but it's kindof a little bother:
Preinstalled already on another Windows Installation Partition, then you just go into the program folder and load it up.

_________________
Slavic Wog to the Core!

My Mark; Shall you RIP. 15/06/1960 - 11/04/2014


Top  Profile
 PostPost subject:        Posted: Sat Oct 04, 2008 4:01 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Thu Feb 07, 2008 1:35 pm

Posts
571

Location
United Kingdom
I remember seeing a video on Youtube demoing Windows Longhorn Build 4074 with DWM enabled and Windows Live Messenger was running OK, apart from the fact DWM broke it slightly.

_________________
Image


Top  Profile  WWW
 PostPost subject:        Posted: Sat Oct 04, 2008 4:41 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Sat Jul 19, 2008 2:45 pm

Posts
230

Location
Hong Kong

Favourite OS
Windows 7 SP1
download a Standalone version to test it

msglite.org

(7.5and8.5)

edit:http://www.filesend.net/download.php?f=c3929439b468c143df76dd87c0133230

wlm 8.1 lite

_________________
I <3 Metro UI. not anymore
Image


Top  Profile  ICQ
 PostPost subject:        Posted: Sat Oct 04, 2008 5:01 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sun Aug 24, 2008 11:29 pm

Posts
43

Location
Southampton, UK

Favourite OS
Microsoft Windows Vista x64 SP1
Image

That is a screenie from when 4074 first came out. MSN Messenger worked fine on it back then. I can't remember which version of MSN that is but I thought by posting the screenie someone might recognise it. Whether you'll find a download and if it still connects to Microsofts servers will be a different issue.

_________________
We're all gonna die anyway, so what's the point?

Windows Vista Ultimate SP1 64bit, AMD Phenom 9950BE OC to 3.01GHz, 8GB OCZ Platinum 1066MHz, 1TB HDD, BFG nVidia GeForce GTX 285 OC 1GB, SoundBlaster X-Fi Fatal1ty Edition Champion Series


Top  Profile  YIM
 PostPost subject:        Posted: Sat Oct 04, 2008 5:05 pm 
Reply with quote
Donator
Offline

Joined
Sat Feb 24, 2007 4:14 pm

Posts
6612

Location
United Kingdom

Favourite OS
Server 2012 R2
I used 8.1 on it (certainly a WLM 8 build) without any problems.

_________________
BuildFeed - the ultimate collaborative NT build list - Windows Longhorn - a look at a defining Microsoft project


Top  Profile  WWW
 PostPost subject:        Posted: Sat Oct 04, 2008 5:17 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Thu Feb 07, 2008 1:35 pm

Posts
571

Location
United Kingdom
Yes, I know that picture shows MSN messenger running on Build 4074 of Longhorn without DWM enabled, but wasn't Live Messenger partially incompatible with Longhorn Build 4074's DWM?

_________________
Image


Top  Profile  WWW
 PostPost subject:        Posted: Sat Oct 04, 2008 7:16 pm 
Reply with quote
Donator
Offline

Joined
Sat May 24, 2008 10:05 am

Posts
2045
4074 comes with MSN Messenger build 6.1 pre-installed, which worked fine for me.
I also ran 8.1 by using a standalone installer, and running it in compatibility mode for XP to clear up some error messages.
Theres a standalone installer of 8.1 on the FTP if I remember correctly.


Top  Profile
 PostPost subject:        Posted: Sun Oct 05, 2008 12:17 am 
Reply with quote
FTP Access
Offline

Joined
Tue Oct 23, 2007 11:21 pm

Posts
594
@Mr Bird Poo: No, it won't connect. As of today, only the 8.x series and Windows Messenger will connect. Willing to use Messenger on 2000, I installed 6.2 which STILL asked me to upgrade to 8.5. (Edited 26/Nov/2009)


Last edited by RichardG867 on Fri Nov 27, 2009 12:59 am, edited 1 time in total.

Top  Profile
 PostPost subject:        Posted: Sun Oct 05, 2008 2:37 am 
Reply with quote
Donator
Offline

Joined
Sat May 24, 2008 10:05 am

Posts
2045
Its true that most earlier builds of msn can't connect, and give you a mandatory update message, but I was using the build that comes pre-installed in 4074 as recently as a month or so ago, and didn't get any upgrade demands. Its important to bear in mind though, that mandatory update message is there for a reason, "supposedly" these builds of MSN have serious security problems.

EDIT: Ok, I have way to much free time on my hands at the moment, so about half an hour ago I installed 4074, and I'm using WLM 8.5 on it right now.
First, download a standalone installer for WLM 8.5, the one I posted here should do.
Run the Installer, then go to C:\Program Files\Windows Live\Messenger and open up the properties for msnmsgr.exe. On the left hand side of this properties box, is a tab labeled "other properties" cick on it, and then compatability. change the compaability to run in compatability mode for Windows Xp, then apply and exit. Run msnmsgr.exe, or a start menu shortcut, it will take a sec to re-install/configure itself, then you should be able to use it.

ALSO: If you don't feel like doing all that, or you don't like how much memory 8.5 seems to be using on 4074 (42MB for me ATM) the build 6.1 that should be installed (unless you uninstalled it, alot of 4074 tweaking guides seem to reccomend it, dunno why) and it should be able to connect, as long as you don't tick the "sign me in automatically" box when logging in.


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 




Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS