BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 50d, 4h, 11m | CPU: 19% | MEM: 5634MB of 12227MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 17 posts ] 
Author Message
 PostPost subject: My Desktop and Longhorn :P        Posted: Thu Aug 14, 2008 9:05 pm 
Reply with quote
Staff
User avatar
Offline

Joined
Thu Oct 11, 2007 9:13 pm

Posts
1999

Location
United States

Favourite OS
MacOS 9.2.2
So, after the failure of my Whistler install on my lappy (stuck with Vista) 8-) , so..I have decided to go Longhorn on my eMachines (I feel like Non-RTMing, so what?)

Well, I have already tried 3718...but I cant get Internet or Audio working (No XP Driver Compatibility wtf).

I want to try one of the following:


4015
4074
5048
5112

_________________
James *~*~* BA Moderator | Alternate History writer


Top  Profile
 PostPost subject: Re: My Desktop and Longhorn :P        Posted: Thu Aug 14, 2008 9:50 pm 
Reply with quote
FTP Access
Offline

Joined
Sun Apr 06, 2008 6:22 pm

Posts
175

Location
Germany
WildEye001 wrote:
4074
5048
I don't think you have luck getting audio work on the latter. (Something's broken).
In 4074 I had no driver for the Creative Sound Blaster 16 (which does even work under DOS!! and 3.11 but Vista [censored] thing dropped a lot of old drivers).
Internet is really really slow in 4074 and so is LAN. With some tricks (See my "Longhorn 4074 Bug Fixing" thread for information how to get Network Neighborhood working)


Top  Profile  ICQ
 PostPost subject:        Posted: Fri Aug 15, 2008 9:12 am 
Reply with quote
Donator
Offline

Joined
Sat May 24, 2008 10:05 am

Posts
2045
With the driver compatability you speak of, have you tried using the add hardware function in control panel. With regards to what build to try next, 5112 is fun, and rather stable, but get boring after a while as it isnt exactly packed full of features. I would reccomend either 5112 or 4074, as it has some interesting features, and better represents longhorn as a whole. Internet can be slow for me, if i'm using ethernet, use usb and it seems to speed up, but another thing to bare in mind would be that you are stuck using what is essentially IE6, wereas 5112 has an early IE7 if i remember correctly.


Top  Profile
 PostPost subject:        Posted: Fri Aug 15, 2008 11:00 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Tue Aug 12, 2008 3:30 pm

Posts
34

Location
Germany
eMachines= Virtual PCs?
Well, in 4074 I also get no sound in my VM and internet only after installing the VM-Ware-Tools.
You could try that if you use VMWare programms.
Internet works fine for me, but really read Ensign Joe thread, it's very helpfull!


Top  Profile
 PostPost subject:        Posted: Fri Aug 15, 2008 11:57 am 
Reply with quote
Donator
Offline

Joined
Fri Oct 26, 2007 5:12 pm

Posts
2461
eMachines is a brand of cmoputer in America, like HP or Dell


Top  Profile
 PostPost subject:        Posted: Fri Aug 15, 2008 3:51 pm 
Reply with quote
FTP Access
Offline

Joined
Sun Apr 06, 2008 6:22 pm

Posts
175

Location
Germany
I tried "mounting" the inf directory of Windows 2000 on the same PC (which has the drivers required) but neither the XP inf directory nor the one of 2000 helped.
It always required some weird sys files which are on none of the CDs or system32/driver-directories I have (2000, LH, XP)... so no sound for me.


For all the lazy people out there:
http://www.betaarchive.co.uk/forum/viewtopic.php?t=4430
"Longhorn 4074 Bug Solving And Tweakening"


Top  Profile  ICQ
 PostPost subject:        Posted: Fri Aug 15, 2008 4:43 pm 
Reply with quote
Donator
Offline

Joined
Sun May 13, 2007 12:42 am

Posts
2406
Quote:
I tried "mounting" the inf directory of Windows 2000 on the same PC (which has the drivers required) but neither the XP inf directory nor the one of 2000 helped.
It always required some weird sys files which are on none of the CDs or system32/driver-directories I have (2000, LH, XP)... so no sound for me.


Are they in the Driver.cab file?


Top  Profile
 PostPost subject: Re: My Desktop and Longhorn :P        Posted: Tue Aug 19, 2008 9:32 pm 
Reply with quote
FTP Access
Offline

Joined
Tue Aug 19, 2008 1:28 am

Posts
128
[quote="Ensign Joe"][quote="WildEye001"]4074
5048[/quote]I don't think you have luck getting audio work on the latter. (Something's broken).
In 4074 I had no driver for the Creative Sound Blaster 16 (which does even work under DOS!! and 3.11 but Vista [censored] thing dropped a lot of old drivers).
Internet is really really slow in 4074 and so is LAN. With some tricks (See my "Longhorn 4074 Bug Fixing" thread for information how to get Network Neighborhood working)[/quote]I have got this driver to work in 4074. If you want it, I can give it to you. :D


Top  Profile
 PostPost subject:        Posted: Thu Aug 21, 2008 11:17 pm 
Reply with quote
Staff
User avatar
Offline

Joined
Thu Oct 11, 2007 9:13 pm

Posts
1999

Location
United States

Favourite OS
MacOS 9.2.2
Well let me put some details into the 3718 problem:

NO drivers worked. they all crashed. (No Aero for Me) :P

I may infact, go with a 4xxx build. Late Longhorn ;)

Which 4xxx builds work (4015 works I know, but I emulated it, and its...eh, ok)

maybe a 403x or 405x build :P

P.S: I want Aero, plzkthx

_________________
James *~*~* BA Moderator | Alternate History writer


Top  Profile
 PostPost subject:        Posted: Fri Aug 22, 2008 10:49 am 
Reply with quote
Donator
Offline

Joined
Sat Feb 24, 2007 4:14 pm

Posts
6612

Location
United Kingdom

Favourite OS
Server 2012 R2
WildEye001 wrote:
NO drivers worked. they all crashed. (No Aero for Me) :P

P.S: I want Aero, plzkthx


Firstly, 3718 doesn't have Aero. It has DCE which can contain, but rarely did contain, Aero. Secondly, almost every driver can work in 3718, you just have to use the Device Manager and the INF files.

And if you want Aero, that leaves you with 4039 or 4074. 4039, whilst looking good, is very laggy in general, so I guess that leaves you 4074.

_________________
BuildFeed - the ultimate collaborative NT build list - Windows Longhorn - a look at a defining Microsoft project


Top  Profile  WWW
 PostPost subject: Re: My Desktop and Longhorn :P        Posted: Fri Aug 22, 2008 11:28 am 
Reply with quote
FTP Access
Offline

Joined
Sun Apr 06, 2008 6:22 pm

Posts
175

Location
Germany
fred30w wrote:
If you want it, I can give it to you. :D
*You've got mail!*


Top  Profile  ICQ
 PostPost subject:        Posted: Sat Aug 23, 2008 12:41 am 
Reply with quote
Staff
User avatar
Offline

Joined
Thu Oct 11, 2007 9:13 pm

Posts
1999

Location
United States

Favourite OS
MacOS 9.2.2
ok.

_________________
James *~*~* BA Moderator | Alternate History writer


Top  Profile
 PostPost subject: Re: My Desktop and Longhorn :P        Posted: Sat Aug 23, 2008 1:47 am 
Reply with quote
Permanently Banned
Offline

Joined
Mon Dec 11, 2006 3:09 am

Posts
463
Ensign Joe wrote:
WildEye001 wrote:
4074
5048
I don't think you have luck getting audio work on the latter. (Something's broken).
In 4074 I had no driver for the Creative Sound Blaster 16 (which does even work under DOS!! and 3.11 but Vista [censored] thing dropped a lot of old drivers).
Internet is really really slow in 4074 and so is LAN. With some tricks (See my "Longhorn 4074 Bug Fixing" thread for information how to get Network Neighborhood working)


Did creative ever make SB16 in PCI? AFAIK SB16's were ISA only, and Vista dropped support for the ISA bus (and yes, there are vista computers that could have ISA, I've seen many P4 systems have ISA slots)


Top  Profile
 PostPost subject:        Posted: Sat Aug 23, 2008 8:54 am 
Reply with quote
Donator
User avatar
Offline

Joined
Sat May 12, 2007 1:05 pm

Posts
5271

Location
The Collection Book

Favourite OS
Windows & Phone
Creative SB16 is available only in ISA form.
In Virtual PC 2004/2007, all versions of Windows uses the ISA card (not vista off-course, it has another type of soundcard).

And for VMWare, it uses a PCI card (drivers available form my site), Creative Audogi 128 (or something like that).

_________________
Image
http://www.thecollectionbook.info
Subscribe to our Image for updates and like us on Image.

Reading Mode only, PM's possible.


Top  Profile  WWW
 PostPost subject:        Posted: Sat Aug 23, 2008 11:15 am 
Reply with quote
this already too old my friend :(,
try something new like windows 7 :D


Top
 PostPost subject:        Posted: Sat Aug 23, 2008 3:46 pm 
Reply with quote
Permanently Banned
Offline

Joined
Mon Dec 11, 2006 3:09 am

Posts
463
DjRob wrote:
Creative SB16 is available only in ISA form.
In Virtual PC 2004/2007, all versions of Windows uses the ISA card (not vista off-course, it has another type of soundcard).

And for VMWare, it uses a PCI card (drivers available form my site), Creative Audogi 128 (or something like that).


Audiology 128? I think i have quite a few low end cards like that lying around.


Top  Profile
 PostPost subject:        Posted: Sat Aug 23, 2008 7:59 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Fri Jun 13, 2008 10:22 am

Posts
2366
C'mon guys, it''s Audigy :P


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ] 




Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS