Longhorn Installation Problem

Discuss Windows Vista, 7, 8.x, 10 and Windows Server 2008, 2008R2, 2012, 2016, 2019, Home Server, SBS 2008, SBS 2011.
Locked
Arths
FTP Access
Posts: 342
Joined: Sun Jul 20, 2008 7:18 pm
Location: France

Longhorn Installation Problem

Post by Arths »

Hi everyone,

When I try to install the Vista Beta 2 CTP December-2005 or the Longhorn Server CTP December-2005

It block on bootscreen

It loads files and afeter boot screen appear nothing

A bug in my PC? I tryed to unplug all USB Device , but it blocks too

Thanks!

Rob Jansen
User avatar
Donator
Posts: 5271
Joined: Sat May 12, 2007 1:05 pm
Location: The Collection Book
Contact:

Post by Rob Jansen »

Changed date?

Corrupt iso?

Maybe your computer doesnt support it (if its real hardware) on VPC it works good.

hounsell

Post by hounsell »

If it was because of the date, it still generally returns you to either the activation dialog or the login screen.

Try the ISO in Virtual PC or something similar first, then we can rule out the ISO and determine if it is more a hardware issue.

Arths
FTP Access
Posts: 342
Joined: Sun Jul 20, 2008 7:18 pm
Location: France

Post by Arths »

No it works in Virtual PC , maybe the date I'll try

And I have a P3 (1,3 Ghz) with 1,5Gb of RAM so

EDIT: It's not the date

Arths
FTP Access
Posts: 342
Joined: Sun Jul 20, 2008 7:18 pm
Location: France

Post by Arths »

Now I have an other problem when I install it in Virtual PC!

Image

I think I need to redownload an other build

Namronia

Post by Namronia »

arthmx wrote:Now I have an other problem when I install it in Virtual PC!

Image

I think I need to redownload an other build
try to copy all files to the HD and start them from there (install XP or 2000 before of course)

hounsell

Post by hounsell »

I never had a problem like that. I'm guessing the WIM/ISO might be corrupted, leading to the files not being copied.

Arths
FTP Access
Posts: 342
Joined: Sun Jul 20, 2008 7:18 pm
Location: France

Post by Arths »

What build of Longhorn you recommand to me? (Vista Beta's are so long to download xD)

Or I'll download Beta 1
Last edited by Arths on Tue Jul 22, 2008 12:30 pm, edited 1 time in total.

hounsell

Post by hounsell »

3718 or 4074 are the most popular ones. 3718 has fully working DCE, the best hardware compatibility and is pretty stable. 4074 has glass, and a fair number of bugs, but there is a number of patches (Longhorn 08 Beta 2 being the best) that fix things up and make the DWM effects more accessible.

Arths
FTP Access
Posts: 342
Joined: Sun Jul 20, 2008 7:18 pm
Location: France

Post by Arths »

I'll try to copy files of install by comand prompt and then launch install from it

And I will try to install Longhorn Server December 2005 CTP from my DVD for see if the problem is the ISO

hounsell

Post by hounsell »

Split FTP details into the Public Server Forum, in a thread called Am's FTP (Based on the Welcome message, I assume it is yours as well).

Arths
FTP Access
Posts: 342
Joined: Sun Jul 20, 2008 7:18 pm
Location: France

Post by Arths »

Yeah of course it's mine!

I putted my file of Vista 5270 in download

EDIT : new address for ftp

amftp.ath.cx

Arths
FTP Access
Posts: 342
Joined: Sun Jul 20, 2008 7:18 pm
Location: France

Post by Arths »

OK hounsell you can close this thread or others mods can

hounsell

Post by hounsell »

Closed on User Request

Locked