Windows Longhorn Build 4051

Discuss Windows Vista, 7, 8.x, 10 and Windows Server 2008, 2008R2, 2012, 2016, 2019, Home Server, SBS 2008, SBS 2011.
Post Reply
dean corso
User avatar
FTP Access
Posts: 54
Joined: Sun Jun 22, 2008 3:00 pm

Windows Longhorn Build 4051

Post by dean corso »

I installed windows longhorn 4051. It booted up and then i installed the driver for my graphics card. now windows won't boot any more
(the pc just reboots, when the windows flag comes up and the screen says "starting services")

maybe someone had this problem too

dean

Raiker
FTP Access
Posts: 419
Joined: Tue Aug 28, 2007 11:18 pm
Contact:

Post by Raiker »

Extrasensory individuals are on vacation. What video do you have? What drivers did you install? Did you install them via installer or via Device Manager?

Try safe mode to delete video drivers. If doesn't work simply reinstall the system. Then try other versions / combinations.
Quod licet Jovi, non licet bovi

dean corso
User avatar
FTP Access
Posts: 54
Joined: Sun Jun 22, 2008 3:00 pm

Post by dean corso »

hi
i have got a ati radeon 9550 se.

i tryed it a few minutes ago and i've got the same error. so i can say, that the driver of my graphicscard is responsible for the error...

unfortunatly - i cant go into the safemode - don't know why. i press f7, when the windows bootlogo comes up.

dean

Frozenport
User avatar
FTP Access
Posts: 1022
Joined: Fri Sep 01, 2006 10:04 pm
Location: The Ephemeral between existance and non-existance: AKA "being"
Contact:

Post by Frozenport »

What drivers did you install? Consider repairing the Windows installation and installing an old ati driver...
Image
Part Time Troll - HPC Enthusiast - Spelling Master - Old Fart

dean corso
User avatar
FTP Access
Posts: 54
Joined: Sun Jun 22, 2008 3:00 pm

Post by dean corso »

t was the driver from my cd, which i bought with the graphicscard. the cd contains win 9x - win xp drivers.

Raiker
FTP Access
Posts: 419
Joined: Tue Aug 28, 2007 11:18 pm
Contact:

Post by Raiker »

dean corso wrote:t was the driver from my cd, which i bought with the graphicscard. the cd contains win 9x - win xp drivers.
Strange, Radeon 9550 series are usually very friendly with Longhorn.

You may turn off automatic restart before installing driver. Do it according the following guide:
1. Right-click My Computer, and then click Properties.

2. Click the Advanced tab.

3. Under Startup and Recovery, click Settings to open the Startup and Recovery dialog box.

4. Clear the Automatically restart check box, and click OK the necessary number of times.

5. Restart your computer for the settings to take effect.
If it bsod's, we will know exact error information. Also you could probably try to install the newest drivers available here:

http://game.amd.com/us-en/drivers_catal ... radeonx-xp
Quod licet Jovi, non licet bovi

dean corso
User avatar
FTP Access
Posts: 54
Joined: Sun Jun 22, 2008 3:00 pm

Post by dean corso »

cool thank you - i will try it later and report

Rob Jansen
User avatar
Donator
Posts: 5271
Joined: Sat May 12, 2007 1:05 pm
Location: The Collection Book
Contact:

Post by Rob Jansen »

Safe mode isnt F7.

Its F8

This will show a advanced settings list.
After the BIOS Screen, press F8 a few times.

dean corso
User avatar
FTP Access
Posts: 54
Joined: Sun Jun 22, 2008 3:00 pm

Post by dean corso »

Thank you for your tipps
Well I did unisntall the old driver and installed it again through the device-manager (but this time I located the driver). Now everything works great.

I also downloaded the driver from the ATI page. But unfortunatly this thing checks, if you are using Windows 98(SE)-Windows XP. SO i couldnt install it.

dean

Post Reply