BetaArchive
https://www.betaarchive.com/forum/

Attempting to get the hidden Aurora boot screen on Windows 7
https://www.betaarchive.com/forum/viewtopic.php?f=62&t=41284
Page 1 of 1

Author:  TiberiumBetas [ Tue May 19, 2020 7:10 pm ]
Post subject:  Attempting to get the hidden Aurora boot screen on Windows 7

I have decided to do a little thing in quarantine: get the Windows Vista hidden Aurora bootscreen on Windows 7. Obviously I decided to do a experiment on a virtual machine.

In Windows 7, the "No GUI Boot" has returned to a black screen, which meant the Vista images haven't made it to the final cut. The only success I managed here is that the Aurora image shows at startup, but Windows has not booted.

Here's what I did:
1. Replaced the "winload.exe.mui" and "winload.efi.mui" files in en-US with Vista variants
2. Rebooted the VM, still no image in "No GUI Boot". Windows starts up successfully.
3. Replaced the "winload.exe" and "winload.efi" files with Vista equivalents in system32.
4. Upon starting Windows, the Windows Vista "hidden" bootscreen is shown on Windows 7, but fails to properly start the VM and instead goes into a reboot loop.

The reason why it reboots is because, yeah. Windows 7 and Vista are a different story when it comes to this, but I wonder if it's still possible to get the "hidden" bootscreen on 7? I know Windows 7 Boot Updater exists, but considering that my PC is EFI, I can't use that.

Author:  classiconthebox [ Wed May 20, 2020 10:52 am ]
Post subject:  Re: Attempting to get the hidden Aurora boot screen on Windo

How about before replacing winload, you simply enable the NTOSKRNL boot method, which will use the default Vista bootscreen?

Simply open a CMD window as an admin, and type "bcdedit /set {current} bootux basic".

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/