BetaArchive
https://www.betaarchive.com/forum/

Windows 7 build 6469 product key problem
https://www.betaarchive.com/forum/viewtopic.php?f=62&t=40819
Page 1 of 1

Author:  Dwendel [ Sun Feb 09, 2020 7:34 pm ]
Post subject:  Windows 7 build 6469 product key problem

Whenever I try to install the respective build as shown in the title, I get a message to type a product key. I checked on both BetaWiki and The Collection Book, and none of them showed a product key. This is the message I keep getting.
Image

Author:  TNHo [ Mon Feb 10, 2020 12:47 am ]
Post subject:  Re: Windows 7 build 6469 product key problem

Did you change the bios date? On most beta versions/early builds of Windows, the bios date must be changed to a specific date or else you'll encounter problems after installing.

Author:  JimOlive [ Mon Feb 10, 2020 7:04 am ]
Post subject:  Re: Windows 7 build 6469 product key problem

Try setting the BIOS date back to October 3rd 2007, as shown on both BetaWiki and TCB, and re-install.

Author:  Dwendel [ Wed Feb 12, 2020 12:46 am ]
Post subject:  Re: Windows 7 build 6469 product key problem

I probably did set it wrong, BetaWiki's date system is different than the DD-MM-YYYY system.
If not that then it's probably because I actually set the date in the setup so, yeah. VBox doesn't really have a good BIOS date setting up system.

Author:  mibrab [ Wed Feb 12, 2020 9:03 am ]
Post subject:  Re: Windows 7 build 6469 product key problem

Dwendel wrote:
I probably did set it wrong, BetaWiki's date system is different than the DD-MM-YYYY system.
If not that then it's probably because I actually set the date in the setup so, yeah. VBox doesn't really have a good BIOS date setting up system.

BetaWiki follows the ISO 8601 date system, which is YYYY-MM-DD. Also the issue with VBox is that, if you don't set the date by modifying the VM config, it resets to the current date on every boot.

Author:  JimOlive [ Sat Feb 15, 2020 2:54 am ]
Post subject:  Re: Windows 7 build 6469 product key problem

Dwendel wrote:
I probably did set it wrong, BetaWiki's date system is different than the DD-MM-YYYY system.
If not that then it's probably because I actually set the date in the setup so, yeah. VBox doesn't really have a good BIOS date setting up system.

Use VMWare.

Author:  YueLing11 [ Sat Feb 15, 2020 2:59 pm ]
Post subject:  Re: Windows 7 build 6469 product key problem

JimOlive wrote:
Dwendel wrote:
I probably did set it wrong, BetaWiki's date system is different than the DD-MM-YYYY system.
If not that then it's probably because I actually set the date in the setup so, yeah. VBox doesn't really have a good BIOS date setting up system.

Use VMWare.

Another way to change the date in VirtualBox to install beta builds:
1. Boot into Windows Setup, press Shift+F10 to open Command Prompt.
2. Type "date" (without quote) and press Enter.
3. Now type the date (M-D-YYYY format, for example: 10/30/2007 (October 30, 2007)) and then press Enter.

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/