BetaArchive
https://www.betaarchive.com/forum/

Windows Longhorn 5231 on USB?
https://www.betaarchive.com/forum/viewtopic.php?f=62&t=39819
Page 1 of 1

Author:  Megadeth58 [ Sat May 11, 2019 12:15 am ]
Post subject:  Windows Longhorn 5231 on USB?

Hello, this is my first post so i'll get straight to the point: i've ran out of cd's a while ago and dvd's even longer ago, and for some reasons i'll not explain, i can't go buy them.
So, my interest in longhorn lately has grew alot and i have set pre-reset builds of longhorn in my Dell Vostro 1520 and they seemed to work fine by installing from windows. Now, i have some post reset builds like 5048, 5112 and 5231 which all throw out an error saying it can't prepare for the next stage.
So here i am, i set up a 5231 USB Drive with Rufus and when i try to boot, it blacks out the screen and restarts the computer. Any way to install longhorn by usb?

Author:  yourepicfailure [ Mon May 13, 2019 2:29 am ]
Post subject:  Re: Windows Longhorn 5231 on USB?

I'd personally copy boot, sources, bootmgr, boot.ini to a prepared c drive (formatted, active partition, bootsect /nt60) and change boot.ini to:
Code:
[boot loader]
nobcd
timeout=0
default=ramdisk(0)\WINDOWS
[operating systems]
ramdisk(0)\WINDOWS="Microsoft Windows Longhorn Setup" /NOEXECUTE=OPTIN /FASTDETECT /DETECTHAL /MININT /rdpath=multi(0)disk(0)rdisk(0)partition(1)\sources\boot.wim /RDSDIHDRPATH=multi(0)disk(0)rdisk(0)partition(1)\boot\boot.sdi /USENEWLOADER

Author:  ItsukaShidou [ Mon May 13, 2019 4:53 am ]
Post subject:  Re: Windows Longhorn 5231 on USB?

How About try to Use YUMI or Other Pendrive Linux ? Because i have same problem with rufus when installing SP1 or SP2 XP

Author:  Megadeth58 [ Fri May 17, 2019 11:55 pm ]
Post subject:  Re: Windows Longhorn 5231 on USB?

Okay, i was fiddling with 5112 today and found out i could boot to the installer using a custom boot entry pointing to the iso
Now, it wouldn't let me install for some reason, but now i know 5112 does work.
Although, installing from windows or making an entry to point directly to boot.wim gives an error about winload.exe being missing or corrupted, even though it exists and im sure it isn't corrupted.
Same happens with 5231. I was also messing with the WIM-Friendly NTLDR and managed to get 4074 to start as usual on qemu (does not work on my hardware, freezes at boot and never continues) but these post reset builds just throw an NTDETECT error.
I Think i'll have to settle with DVDs really.

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/