BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 6d, 21h, 12m | CPU: 28% | MEM: 2053MB of 4305MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 2 posts ] 
Author Message
 PostPost subject: Longhorn 3718 setup issue        Posted: Sat Feb 02, 2008 1:05 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sun Apr 01, 2007 4:32 pm

Posts
235

Location
New York

Favourite OS
Windows 7 Build 7600
Ive finnaly got an ide hard drive installed right on my computer so i can use it to install longhorn to it but i have an issue. Im running XP and after i finished with the text based part of setup there is no way to continue setup on my boot loader. All i have it my Windows MCE and Ubuntu. I am using NTLDR just so everyone knows. Also on my hard drive i put 3718 on it only has the Windows folder so can anyone help me.

_________________
Image


Top  Profile
 PostPost subject:        Posted: Sat Feb 02, 2008 2:12 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sun Apr 01, 2007 4:32 pm

Posts
235

Location
New York

Favourite OS
Windows 7 Build 7600
Nvm i figured it out and this may help anyone out with trouble. Instead of booting thought NTLDR my bios gives me an option of its own boot menu and u select what drive u wanna boot from. I selected my IDE and i got it installed successfully.

_________________
Image


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 




Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS