BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 7d, 7h, 16m | CPU: 43% | MEM: 1953MB of 4187MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 7 posts ] 
Author Message
 PostPost subject: Longhorn 4074 and Nvidia 7100gs (LDDM)        Posted: Mon Dec 31, 2007 11:36 pm 
Reply with quote
Donator
Offline

Joined
Mon Dec 31, 2007 4:09 am

Posts
368

Location
Sweden
Anyone had any success with LDDM drivers for that card on 4074?

I have a spare machine around that I use for messing around with older operating systems and since it's PCI-E the 7100GS is about the oldest card I can easily get my hands on. I can use the XP/2K drivers for it and they work fine but to get DWM/DCE working I need LDDM don't I? If not I'd be happy to hear how to get those effects working using XP drivers.

Cheers


Top  Profile
 PostPost subject:        Posted: Mon Dec 31, 2007 11:44 pm 
Reply with quote
Donator
Offline

Joined
Fri Dec 29, 2006 6:40 am

Posts
1513
There is no 7xxx series driver for 4074.
same goes for ATI X1000, X2000 Series and nVidia 8xxx series.

These cards don't exist when 4074 was compiled.


Top  Profile
 PostPost subject:        Posted: Mon Dec 31, 2007 11:54 pm 
Reply with quote
Donator
Offline

Joined
Mon Dec 31, 2007 4:09 am

Posts
368

Location
Sweden
I've been reading other success stories with G70 cards working on 4074 by using an older driver. If I'm not entirely mistaken I even think this version has got 7800 support. Thought it might be possible to get it working by adding pci-ids for it like it's been done on Haiku and BeOS. Just not sure on how to do that with windows drivers. :)


Top  Profile
 PostPost subject:        Posted: Tue Jan 01, 2008 12:20 am 
Reply with quote
Donator
Offline

Joined
Fri Dec 29, 2006 6:40 am

Posts
1513
ddew wrote:
I've been reading other success stories with G70 cards working on 4074 by using an older driver. If I'm not entirely mistaken I even think this version has got 7800 support. Thought it might be possible to get it working by adding pci-ids for it like it's been done on Haiku and BeOS. Just not sure on how to do that with windows drivers. :)

I hink you can try using geforce 6 drivers, extract the files from he exe, find the installation inf file for xp, right click and click install.
Reboot and try it.

Remember, if the driver doesn't work or you get a BSOD, then you would have to reinstall the build. AFAIK, safe mode doesn't work in this build.


Top  Profile
 PostPost subject:        Posted: Tue Jan 01, 2008 1:28 am 
Reply with quote
Donator
Offline

Joined
Mon Dec 31, 2007 4:09 am

Posts
368

Location
Sweden
I dug around and found the driver version in which the card was added. Tried installing that and after tweaking the registry (adding MILDesktop and MILExplorer entries) I could finally get the DwmCompositing bit working. The odd part is that I did the same thing with the previous install without any luck. Time to try it on 4039 then.

If anyone else runs into the same issue Forceware 91.47 worked for me.


Top  Profile
 PostPost subject:        Posted: Tue Jan 01, 2008 6:31 am 
Reply with quote
Donator
User avatar
Offline

Joined
Sat Jan 27, 2007 10:56 pm

Posts
599

Location
Vienna, Austria
My drivers (the ones that came with my Laptop) work perfect :D (Nvidia geforce go 7400)


Top  Profile  WWW
 PostPost subject:        Posted: Tue Jan 01, 2008 6:40 am 
Reply with quote
Donator
Offline

Joined
Mon Dec 31, 2007 4:09 am

Posts
368

Location
Sweden
4074 worked fine, proper glass and all that goodness. 4039's DWM sort of works, kinda. It works as far as it changes the windowborders and gives me shadows. No transparency and I lose the taskbar/sidebar.

Other than that 4039 is in my top 5 so far, plex is greatly underestimated. :)


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 




Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS