BetaArchive
https://www.betaarchive.com/forum/

securing an OS beta
https://www.betaarchive.com/forum/viewtopic.php?f=62&t=3239
Page 1 of 1

Author:  dirtwarrior [ Fri Dec 28, 2007 8:30 am ]
Post subject:  securing an OS beta

Since betas are not secure from new virus and exploits, if someone were to use an NT based OS what must be elimanted,changed, replaced, or use to make it secure.
Would elimating IE and core make it more secure?
Media player?
etc??

Author:  Kenneth [ Fri Dec 28, 2007 11:24 am ]
Post subject: 

2 free antiviruses that work on Whistler 24xx:
AVG Free and Avast.

Author:  Ludacris [ Fri Dec 28, 2007 11:34 am ]
Post subject: 

Same on Vista.

Author:  WinPC [ Fri Dec 28, 2007 3:39 pm ]
Post subject: 

I would install Internet Explorer 6.0 or 7.0. That should make Whistler more secure.

Author:  hounsell [ Fri Dec 28, 2007 4:12 pm ]
Post subject: 

Try installing IE7 on most betas...
Its not going to happen.

Author:  James [ Fri Dec 28, 2007 4:13 pm ]
Post subject: 

IE 7 beta, nah, it requires Longhorn.

Author:  XDude [ Fri Dec 28, 2007 6:12 pm ]
Post subject: 

Beta OS has lots of flaws and bugs, there is nothing you could do abou it. If you're fixing the OS yourself, you're just redoing microsoft's job.

Author:  WinPC [ Fri Dec 28, 2007 6:31 pm ]
Post subject: 

hounsell wrote:
Try installing IE7 on most betas...
Its not going to happen.


I think Internet Explorer 7.0 is compatible with Windows 2000, so I think it will work with Whistler.

Author:  Kenneth [ Fri Dec 28, 2007 6:33 pm ]
Post subject: 

It isn't. Libraries are missing functions and exports.

Author:  empireum [ Fri Dec 28, 2007 6:48 pm ]
Post subject: 

WinPC wrote:
I think Internet Explorer 7.0 is compatible with Windows 2000, so I think it will work with Whistler.

It isn't, and it won't.

Author:  tristan [ Fri Dec 28, 2007 7:04 pm ]
Post subject: 

empireum wrote:
WinPC wrote:
I think Internet Explorer 7.0 is compatible with Windows 2000, so I think it will work with Whistler.

It isn't, and it won't.


Maybe IE 7.0 beta 1 8-)

Author:  XDude [ Fri Dec 28, 2007 7:33 pm ]
Post subject: 

tristan wrote:
empireum wrote:
WinPC wrote:
I think Internet Explorer 7.0 is compatible with Windows 2000, so I think it will work with Whistler.

It isn't, and it won't.


Maybe IE 7.0 beta 1 8-)

If you grab a hacked version, it would install on unsupported OS.
But, you will have a horrible experience with it.

PS. you would be happier if you didn't install it on 2k.

Author:  XDude [ Fri Dec 28, 2007 9:03 pm ]
Post subject: 

tristan wrote:
empireum wrote:
WinPC wrote:
I think Internet Explorer 7.0 is compatible with Windows 2000, so I think it will work with Whistler.

It isn't, and it won't.


Maybe IE 7.0 beta 1 8-)

I don't think beta 1 works either

Author:  betaluva [ Fri Dec 28, 2007 9:32 pm ]
Post subject: 

whats wrong with firefox, there hould be some security plug-ins for firefox, what about spybot?

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/