BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 51d, 12h, 27m | CPU: 11% | MEM: 5613MB of 12227MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 15 posts ] 
Author Message
 PostPost subject: Longhorn 4074 Bug....        Posted: Tue Dec 25, 2007 10:20 am 
Reply with quote
I recently Instaled Longhorn 4074 (the original) on my computer but all the time, when I onpe a New windows, Borders and not here ( like in internet explorer, All I see in the page, ( no menu bar, no '_ = x' in the corner, NOTHING)

I'm I the only one with this problem or is there a way the solve it??


Top
 PostPost subject:        Posted: Tue Dec 25, 2007 11:29 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Tue Dec 25, 2007 4:23 pm

Posts
35
Hm... I have 4074 and I never had I bug like this. Maybe you can try to instal Longhorn 08 beta 1 & 2 ( A kind of patch for the original 4074 ) :idea:

For beta 1: http://www.joejoe.org/forum/index.php?a ... howfile=22

For beta 2: http://www.joejoe.org/forum/index.php?showtopic=12861

Hope it will solve you problem! :wink:


Top  Profile
 PostPost subject:        Posted: Tue Dec 25, 2007 11:41 am 
Reply with quote
Donator
Offline

Joined
Sat Feb 24, 2007 4:14 pm

Posts
6612

Location
United Kingdom

Favourite OS
Server 2012 R2
Hmm, im not sure what you mean either. Could you post a screenshot?

Also, although if it is as bad as it sounds, Longhorn 08 wouldnt fix it, I do recommend installing the patch though, as it fixes a lot of things.

_________________
BuildFeed - the ultimate collaborative NT build list - Windows Longhorn - a look at a defining Microsoft project


Top  Profile  WWW
 PostPost subject:        Posted: Tue Dec 25, 2007 11:59 am 
Reply with quote
Hmmm.. I know that It's wierd but when I instaled 08 Beta 2, The bug was gone ( but it was there when there was only 08 beta 1 )

Anyway, thx for all! :P


Top
 PostPost subject:        Posted: Tue Dec 25, 2007 12:01 pm 
Reply with quote
Donator
Offline

Joined
Sat Feb 24, 2007 4:14 pm

Posts
6612

Location
United Kingdom

Favourite OS
Server 2012 R2
Could have been something to do with either a bad file copy (sounds like a bad desksrv.dll on DWM) or the Beta 1 cut out too many services...

_________________
BuildFeed - the ultimate collaborative NT build list - Windows Longhorn - a look at a defining Microsoft project


Top  Profile  WWW
 PostPost subject:        Posted: Tue Dec 25, 2007 12:06 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Tue Dec 25, 2007 4:23 pm

Posts
35
Just to be sure, where did you download you Longhorn 4074 ? ( Related to hounsell post, It may be a bad copy file )


Top  Profile
 PostPost subject:        Posted: Tue Dec 25, 2007 12:09 pm 
Reply with quote
I took it here: http://www.snarf-it.org/viewTorrent/136 ... +4074.html


Top
 PostPost subject:        Posted: Tue Dec 25, 2007 12:11 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Tue Dec 25, 2007 4:23 pm

Posts
35
Hmm... Torrent may be bad sometimes .... For 4074, you should download it at http://www.badongo.com/file/5172919 , that'S more safe :wink: :D


Top  Profile
 PostPost subject:        Posted: Tue Dec 25, 2007 1:02 pm 
Reply with quote
Donator
Offline

Joined
Sat Feb 24, 2007 4:14 pm

Posts
6612

Location
United Kingdom

Favourite OS
Server 2012 R2
He mentions that the problem came with Longhorn 08 Beta 1, so Im guessing that he had a corrupt copy of that ;)

_________________
BuildFeed - the ultimate collaborative NT build list - Windows Longhorn - a look at a defining Microsoft project


Top  Profile  WWW
 PostPost subject:        Posted: Tue Dec 25, 2007 1:18 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Tue Dec 25, 2007 4:23 pm

Posts
35
Oh, Yea, Maybe .....but I only see One place where we can download 08 beta 1 ...so, I don't know where he could get a corrupt copy of that :?


Top  Profile
 PostPost subject:        Posted: Tue Dec 25, 2007 1:19 pm 
Reply with quote
No, beta 1 is not the problem! The problem was there before instaling it, I just said that only the beta 2 solve the problem and beta 1 did nothing :P


Top
 PostPost subject:        Posted: Tue Dec 25, 2007 1:19 pm 
Reply with quote
Donator
Offline

Joined
Sat Feb 24, 2007 4:14 pm

Posts
6612

Location
United Kingdom

Favourite OS
Server 2012 R2
It may not be corrupt on the server.. It can easily get corrupted on his computer, especially if he placed it on a flash drive or something similar..

_________________
BuildFeed - the ultimate collaborative NT build list - Windows Longhorn - a look at a defining Microsoft project


Top  Profile  WWW
 PostPost subject:        Posted: Tue Dec 25, 2007 1:20 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Tue Dec 25, 2007 4:23 pm

Posts
35
Oh, I was right XD , so it'S the Longhorn 4074 who was corrupted ... :?


Top  Profile
 PostPost subject:        Posted: Wed Dec 26, 2007 1:14 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Tue Dec 25, 2007 4:23 pm

Posts
35
Hey , anyway, another thing: I recomand you Longhorn 5048 ad not 4074. 5048 is more stable, You'll get less problem with this :wink:


Top  Profile
 PostPost subject:        Posted: Wed Dec 26, 2007 2:18 pm 
Reply with quote
Donator
Offline

Joined
Sat Feb 24, 2007 4:14 pm

Posts
6612

Location
United Kingdom

Favourite OS
Server 2012 R2
I might do the sensible thing and recommend 3718.
It is a pretty good build, with DCE effects, and wait for the patch that is being developed by me and a few others of the Longhorn 08 team as part of the Longhorn Server project

_________________
BuildFeed - the ultimate collaborative NT build list - Windows Longhorn - a look at a defining Microsoft project


Top  Profile  WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 15 posts ] 




Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS