BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 3d, 14h, 59m | CPU: 11% | MEM: 2270MB of 3651MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 10 posts ] 
Author Message
 PostPost subject: Longhorn and wlm troubles        Posted: Wed Dec 19, 2007 3:11 pm 
Reply with quote
Donator
Offline

Joined
Thu Apr 26, 2007 11:40 am

Posts
345

Location
The Netherlands
I have installed longhorn 4039 (nice build though) but i can't login to msn/wlm, this is because of the date, 2003 (when i put it back to 2007 it all works again), but when i put it back to 2007, i can't login to my account on longhorn anymore, even when i put it back, so i have to reinstall.

Is there any fix for this, or that wlm works with the date at 2003 or that longhorn works with date set to 2007.

Thank you :)


Top  Profile
 PostPost subject:        Posted: Wed Dec 19, 2007 3:40 pm 
Reply with quote
Donator
Offline

Joined
Sat Feb 24, 2007 4:14 pm

Posts
6612

Location
United Kingdom

Favourite OS
Server 2012 R2
Sounds like you havent cracked the activation :(
I think I have a cracked winlogon.exe that will solve the problem though :)
If i find it, i will upload it somewhere and post a link...

_________________
BuildFeed - the ultimate collaborative NT build list - Windows Longhorn - a look at a defining Microsoft project


Top  Profile  WWW
 PostPost subject:        Posted: Wed Dec 19, 2007 4:14 pm 
Reply with quote
Donator
Offline

Joined
Thu Apr 26, 2007 11:40 am

Posts
345

Location
The Netherlands
is there any cracked winlogon for longhorn 4039 then? never saw anything for this build what has to do with activation.


Top  Profile
 PostPost subject:        Posted: Wed Dec 19, 2007 5:09 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Wed Aug 30, 2006 10:06 pm

Posts
2393
I think there is a generic XP/2003 crack that works on all the Longhorns that have the same activation system as XP ie it should work up to about 5048.

_________________
Image


Top  Profile
 PostPost subject:        Posted: Wed Dec 19, 2007 7:36 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Fri Aug 18, 2006 4:30 pm

Posts
1520

Favourite OS
Mac OS 9.2.2
WPAKill shouldnt work on Builds > 3790

_________________
Image
Mozilla/5.0 (Macintosh; U; PPC; en-US; mimic; rv:9.3.2) Clecko/20120101 Classilla/CFM
"Stupid can opener! You killed my father, and now you've come back for me!"


Top  Profile
 PostPost subject:        Posted: Wed Dec 19, 2007 7:38 pm 
Reply with quote
Donator
Offline

Joined
Thu Apr 26, 2007 11:40 am

Posts
345

Location
The Netherlands
Yes i used tweaknt, it said that the timebomber removed succesfully, the expire date in the progrem said N/A, so i put the date to 2007, and the same thing happened again, i login, black screen, and i am back login screen.
Now i have to reinstall it again.
I still hope there is a fix though..
But tweaknt only patches the timbomb, but not the activation, i think that's the problem, maybe someone has/can make a cracked winlogon.exe?


Top  Profile
 PostPost subject:        Posted: Thu Dec 20, 2007 5:37 pm 
Reply with quote
Donator
Offline

Joined
Sat Feb 24, 2007 4:14 pm

Posts
6612

Location
United Kingdom

Favourite OS
Server 2012 R2
I have found my copy on a Floppy image, so i will upload it soon.

_________________
BuildFeed - the ultimate collaborative NT build list - Windows Longhorn - a look at a defining Microsoft project


Top  Profile  WWW
 PostPost subject:        Posted: Thu Dec 20, 2007 7:40 pm 
Reply with quote
Donator
Offline

Joined
Thu Apr 26, 2007 11:40 am

Posts
345

Location
The Netherlands
hounsell wrote:
I have found my copy on a Floppy image, so i will upload it soon.


Thank you, i'd really appreciate that :D


Top  Profile
 PostPost subject:        Posted: Fri Dec 21, 2007 6:00 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Fri Jun 08, 2007 1:49 pm

Posts
85

Location
Halifax, UK
try this:
http://www.mediafire.com/?8lbmxd99f93

ignore the file name, it was originally intended for somebody else.


Top  Profile  WWW
 PostPost subject:        Posted: Fri Dec 21, 2007 7:07 am 
Reply with quote
Donator
Offline

Joined
Thu Apr 26, 2007 11:40 am

Posts
345

Location
The Netherlands
Peteski wrote:
try this:
http://www.mediafire.com/?8lbmxd99f93

ignore the file name, it was originally intended for somebody else.


Wohoo, it finally works :D, thank you so much :wink:


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 




Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS