BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 7d, 2h, 29m | CPU: 4% | MEM: 1899MB of 3335MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 2 posts ] 
Author Message
 PostPost subject: Problem Installing Longhorn 4011...        Posted: Sun Aug 26, 2007 6:58 am 
Reply with quote
Donator
User avatar
Offline

Joined
Sun Aug 05, 2007 4:16 am

Posts
725

Location
TeXaS

Favourite OS
Windows Vista Beta 1 (6.0.5112)
Image

Anyone else have this problem? I'm using VMWare 6.x and I've made sure the bios date is correct. I also re-downloaded the ISO (to enusre it wasn't a corrupt image) Maybe I'm missing something. :?

_________________
Laptop: Precision M6300 2.4GHz Core 2 T8300 / 4GB RAM / 320GB HD / ATI Quadro FX 3600m
Server: PowerEdge 1950 (Gen III) (x1) 2.5Ghz Xeon E5420 / 24GB FB-DDR2 / 1.5tb 7.2k SAS RAID 0
Desktop: Precision T5500 2.66GHz Xeon X5650 / 24GB DDR3 ECC / 2x 300GB Seagate 15k7


Top  Profile
 PostPost subject:        Posted: Sun Aug 26, 2007 9:14 am 
Reply with quote
Donator
User avatar
Offline

Joined
Sun Aug 05, 2007 4:16 am

Posts
725

Location
TeXaS

Favourite OS
Windows Vista Beta 1 (6.0.5112)
Nevermind, guys. I figured out what it was... I needed to partition/format my harddrive prior to the installation. I just wasn't aware that a message would come up first thing in the installation. My guess is that it needs to make some temp files on the hard drive prior to installation, so the fact my drive wasn't formatted yet means it couldn't write the data to it in turn causing the error?...think that makes sense anyway. :) :roll:

_________________
Laptop: Precision M6300 2.4GHz Core 2 T8300 / 4GB RAM / 320GB HD / ATI Quadro FX 3600m
Server: PowerEdge 1950 (Gen III) (x1) 2.5Ghz Xeon E5420 / 24GB FB-DDR2 / 1.5tb 7.2k SAS RAID 0
Desktop: Precision T5500 2.66GHz Xeon X5650 / 24GB DDR3 ECC / 2x 300GB Seagate 15k7


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 




Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS