BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 10d, 12h, 32m | CPU: 23% | MEM: 1813MB of 4277MB used
{The community for beta collectors}

Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 9 posts ] 
Author Message
 PostPost subject: Longhorn 4029        Posted: Fri Apr 27, 2007 7:45 pm 
i installed longhorn 4029 and cant logon. its going back to the logon screen...

edit: but i can go to safe mode!


Top
 PostPost subject:        Posted: Fri Apr 27, 2007 10:16 pm 
Donator
User avatar
Offline

Joined
Thu Aug 24, 2006 8:03 am

Posts
1115

Location
Germany
I also got this error while trying out this build.

_________________
"Theory is when you know something, but it doesn't work. Practice is when something works, but you don't know why. Programmers combine theory and practice: Nothing works and they don't know why."


Top  Profile
 PostPost subject: Re: Longhorn 4029        Posted: Fri Apr 27, 2007 11:22 pm 
Donator
User avatar
Offline

Joined
Thu Aug 31, 2006 2:45 pm

Posts
1432

Location
UK

Favourite OS
Longhorn 4074
Namronia wrote:
i installed longhorn 4029 and cant logon.
Be sure you have seted correct date. I always get this in any build (except 4074) when i install it without setting the date in BIOS.


Top  Profile  WWW
 PostPost subject:        Posted: Sat Apr 28, 2007 12:38 am 
whats the right time?


Top
 PostPost subject:        Posted: Sat Apr 28, 2007 12:40 am 
Donator
Offline

Joined
Sat Sep 30, 2006 5:00 pm

Posts
3557
There's a sticky thread right in the Windows section, listing the needed BIOS dates for Longhorn alphas. http://www.betaarchive.co.uk/forum/viewtopic.php?t=604


Top  Profile
 PostPost subject:        Posted: Sat Apr 28, 2007 12:53 am 
Donator
User avatar
Offline

Joined
Thu Aug 31, 2006 2:45 pm

Posts
1432

Location
UK

Favourite OS
Longhorn 4074
Yeah, 19.06.03 should work. Also, when you set date near to build tag it should also work... ;)


Top  Profile  WWW
 PostPost subject:        Posted: Sat Apr 28, 2007 1:28 am 
Donator
Offline

Joined
Fri Dec 29, 2006 6:40 am

Posts
1513
Yes, it's your date

hint:
any builds between 4008 to 4053 will logn you off if you have the wrong date.


Top  Profile
 PostPost subject:        Posted: Fri Jun 01, 2007 8:08 am 
Hi,
I have installed 4029 in vmware and changed the date in it bios, but I still cant log in. should I also change it in the real bios?
thanks for the help.


Top
 PostPost subject:        Posted: Fri Jun 01, 2007 8:26 am 
Donator
Offline

Joined
Sat Sep 30, 2006 5:00 pm

Posts
3557
Try it, won't hurt.

PS: Topic older than 1 month. Don't reply to topics older than 1 month. Closed.


Top  Profile
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 9 posts ] 




Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS