BetaArchive Logo
Navigation Home Database Screenshots Gallery Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 10d, 12h, 45m | CPU: 32% | MEM: 6859MB of 12287MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 3 posts ] 
Author Message
 PostPost subject: [question] New fonts in Whistler        Posted: Fri Jul 03, 2009 11:26 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Tue Jun 30, 2009 1:27 pm

Posts
14

Favourite OS
4079 (ZionOS) mod
Welcome elite

I have one problem with Whistler. How to add to the system the service of polish fonts and the polish keyboard? I have the family in the Poland and the lack of Polish types get on one's nerves me, when I do not see Polish letters, but odd marks.

Do you have some ideas?
Thank you for every help.

PS. If I make linguistic mistakes, then correct me. :)


Top  Profile
 PostPost subject: Re: [question] New fonts in Whistler        Posted: Fri Jul 03, 2009 11:51 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Sat Jun 14, 2008 10:26 pm

Posts
327

Location
USA

Favourite OS
Windows 2000 SP4
djdeejay wrote:
Welcome elite

I have one problem with Whistler. How to add to the system the service of polish fonts and the polish keyboard? I have the family in the Poland and the lack of Polish types get on one's nerves me, when I do not see Polish letters, but odd marks.

Do you have some ideas?
Thank you for every help.

PS. If I make linguistic mistakes, then correct me. :)


You'd need a polish language pack for whistler which never leaked. Someone here on the forum might be able to help you modify a winxp language pack to work on whistler, but I dunno if you're never going to get it in your language sorry.

How did you try to get it into polish in the first place? I might be able to help you.


Top  Profile
 PostPost subject: Re: [question] New fonts in Whistler        Posted: Sat Jul 04, 2009 9:04 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Tue Jun 30, 2009 1:27 pm

Posts
14

Favourite OS
4079 (ZionOS) mod
I tried copying files kbdpl.dll. The possibility of the choice of the Polish keyboard appeared, and specific Polish marks work, but in programmes still instead of them, "hieroglyphs"appear.

I do not know what to find out the method so that he by the system recognizes files from XP and acts correctly.

But I thank for the help
Maybe someone altered MUI of XP or 2000 some day but I can not find this... I do not know if the modification exists.


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 




Who is online

Users browsing this forum: MotorolaFLARE, YueLing11 and 21 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2019

 

Sitemap | XML | RSS