BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 26d, 1h, 37m | CPU: 32% | MEM: 5637MB of 11060MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 4 posts ] 
Author Message
 PostPost subject: Ati Rage M-3, M-4 (dell) on windows FLP        Posted: Mon Jan 05, 2009 6:27 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Sat May 24, 2008 10:46 pm

Posts
58
I downloaded FLP off the server and installed it on my laptop. now I have it running good other than video card. Its running in some screwed up Standard VGA Graphics Adapter. When i try to install the graphics card driver it says file missing. I have tryed different drivers. I heard that this happens when i am not running Standard VGA Graphics Adapter but i am totally lost. I spent half a day on it, and i don't really want to spend much more. also The machine is a Dell Inspiron 4000.

thanks,
Core 2 Idiot


Top  Profile
 PostPost subject: Re: Ati Rage M-3, M-4 (dell) on windows FLP        Posted: Mon Jan 05, 2009 9:17 am 
Reply with quote
Donator
Offline

Joined
Tue Oct 28, 2008 9:21 pm

Posts
512

Location
The Netherlands

Favourite OS
Win XP build 2419 | Win7 and up
Core 2 Idiot wrote:
I downloaded FLP off the server and installed it on my laptop. now I have it running good other than video card. Its running in some screwed up Standard VGA Graphics Adapter. When i try to install the graphics card driver it says file missing. I have tryed different drivers. I heard that this happens when i am not running Standard VGA Graphics Adapter but i am totally lost. I spent half a day on it, and i don't really want to spend much more. also The machine is a Dell Inspiron 4000.

thanks,
Core 2 Idiot

I got the same thing with an other ATI GFX card but got it working by altering the INF file, what i did i deleted any Services tags in the INF saved it and it worked! so you can try that

Edit1:
Delete this from the INF file
Code:
AddService = Ati HotKey Poller,, Ati2evxx_Generic_Service_Inst, Ati2evxx_EventLog_Inst


Top  Profile
 PostPost subject: Re: Ati Rage M-3, M-4 (dell) on windows FLP        Posted: Tue Jan 06, 2009 1:38 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Sat May 24, 2008 10:46 pm

Posts
58
Thank you that worked!! Now my machine runs a lot faster. any moderator can close this thread.


Top  Profile
 PostPost subject: Re: Ati Rage M-3, M-4 (dell) on windows FLP        Posted: Tue Jan 06, 2009 7:55 am 
Reply with quote
Donator
Offline

Joined
Sat May 24, 2008 10:05 am

Posts
2045
Threads don't need to be closed just because the person who started them is done, sombody else might have somthing to say/contribute :wink:


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 




Who is online

Users browsing this forum: AlejHerrBar2k3 and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS