BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 7d, 2h, 40m | CPU: 16% | MEM: 2500MB of 5005MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 6 posts ] 
Author Message
 PostPost subject: Windows NT Server 5.0, Build 1592        Posted: Thu Dec 14, 2006 8:39 am 
Reply with quote
Donator
Offline

Joined
Sat Sep 30, 2006 5:00 pm

Posts
3557
Hello,

I'm trying to install this build and it fails after the 1st setup stage (copying the files). When it does the 1st reboot, it enters the GUI for some seconds, then bluescreens with "The Windows Logon Process was terminated unexpectedly" or something similar. :( Due to the bad experience with Build 1585, I didn't even try to install this from DOS or as a new installation, I'm doing an upgrade from NT Server 3.51. Does anybody have any idea?


Top  Profile
 PostPost subject:        Posted: Fri Dec 15, 2006 4:19 am 
Reply with quote
I just finished installing 1592 Server twice..
Once as a full setup, booting from the 3 bootdisks & setup loaded a
kernel debugger on com port 2, told me the baud rate & whatnot of
com 2, sat for about 3 to 4 minutes, then continued & completed...

Then I ran setup again booting directly from the CD on an old
P1 system down the back of the workshop..
It originally had a later NT5 beta on it, {NT5 1946 from memory} but
I still ran setup from the CD, & all went well..
Can't imagine why you might be having an issue, unless it's because
the setup has issues in a VM..

ImageImageImage
ImageImage


Top
 PostPost subject:        Posted: Fri Dec 15, 2006 5:24 am 
Reply with quote
Donator
Offline

Joined
Sat Sep 30, 2006 5:00 pm

Posts
3557
Hello KenOath,

thanks for the info and the screenshots. The problem is that the 1592 ISO I got only has the i386 folder in it, it is not bootable, so setting up by just booting from CD is not possible, and it lacks the CD identifiers. So if I boot with the 3 floppies, it'll get stuck asking to insert the NT CD because it can't recognize the CD. The only possibility I have with my ISO is to perform a clean install by starting winnt /b or winnt32 with the appropriate option to copy all files to the HD so it doesn't depend on the CD anymore, or to upgrade a previous install. I tried to upgrade 3.51, which failed. Will try a clean install, then.

I actually remember that I had the same issue with 1585 in a VM as well, but it hasn't appeared again after a reboot, setup just continued as usual...


Top  Profile
 PostPost subject:        Posted: Fri Dec 15, 2006 10:11 am 
Reply with quote
Don't know if it'll help , Here's the Bootdisk folder, CD_tagfile & CD_Bootsector off my iso..
Have a go at fixing yours with cdimage making it bootable before spending any more time on it...
Don't know about you, but if I have to fix an iso, I prefer to use cdimage
to do so..


Top
 PostPost subject:        Posted: Fri Dec 15, 2006 11:41 pm 
Reply with quote
I was going to edit the above post but you would have missed it so I posted again for the usefulness of the info..
I just read through the Read1st.txt on the Server 1631 CD..

Quote:
Upgrade from Windows NT 3.51 Not Supported
==========================================
Upgrading from Windows NT 3.51 to Windows NT 5.0 is not supported
in the Beta 1 release.

Emergency Repair Process Not Supported
======================================
The Emergency Repair Process and Emergency Repair Disk are not
supported in this Beta 1 release. This will be fixed in an
upcoming release.

If you perform an upgrade of Windows NT 5.0 Beta 1 over itself
in an attempt to repair the Beta installation, you must first
disable network services.

Installing on a Win9x FAT32 Computer
====================================
If you are installing Windows NT version 5.0 Beta 1 on a Win9x FAT32
computer, use the winnt32.exe option to run Setup without using the
boot floppies. This will be fixed in a later release.


This may apply to build 1592 as well, so I thought you might like to know.


Top
 PostPost subject:        Posted: Fri Dec 15, 2006 11:51 pm 
Reply with quote
Donator
Offline

Joined
Sat Sep 30, 2006 5:00 pm

Posts
3557
Thanks for the info, I'll play around a bit more with my ISO then. A big thanks for posting your CD identifiers and boot sector, I'll build a "proper ISO" first before doing any more attempts. I'll also try an upgrade over NT4.

PS: Would you mind it if I moved your NT5 Server #1631 thread to this section?


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 




Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS