BetaArchive Logo
Navigation Home Database Screenshots Gallery Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 3d, 6h, 47m | CPU: 31% | MEM: 4612MB of 10563MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 3 posts ] 
Author Message
 PostPost subject: Annoying message on NT 5.0 Build 1902        Posted: Mon Sep 30, 2019 11:06 am 
Reply with quote
Offline

Joined
Sun Apr 28, 2019 10:11 am

Posts
84
Hello.

Recently I installed a build of 2000 - build 1902, Beta 2.

But, every start there is an annoying message:

Code:
Your attempt to access a file on the network failed. Would you like to do:

Share name could not be determined

1. Work Offline and use offline version of the file


and an uncheckable string which I don't remember.

How do I get rid of that message?

_________________
The developer of Win1 Packet - viewtopic.php?f=59&t=40233
The developer of IM1024 INSTALL.BAT Patch: viewtopic.php?f=59&t=40317


Top  Profile
 PostPost subject: Re: Annoying message on NT 5.0 Build 1902        Posted: Mon Sep 30, 2019 7:03 pm 
Reply with quote
FTP Access
Offline

Joined
Sun Jan 22, 2012 2:04 pm

Posts
303
Happened to me too in build 1877. I think it was impossible to get rid of it? Like, were there any buttons you could click on that message? And even if you clicked them, the message still appeared at every reboot? Btw maybe you can see if you can disable the message by modifying some network-related settings? Or is it about offline files? I really don't know, but I think that thing can be disabled if you touch the right settings.


Top  Profile
 PostPost subject: Re: Annoying message on NT 5.0 Build 1902        Posted: Tue Oct 01, 2019 8:59 am 
Reply with quote
Offline

Joined
Sun Apr 28, 2019 10:11 am

Posts
84
Valerio wrote:
Happened to me too in build 1877. I think it was impossible to get rid of it? Like, were there any buttons you could click on that message? And even if you clicked them, the message still appeared at every reboot? Btw maybe you can see if you can disable the message by modifying some network-related settings? Or is it about offline files? I really don't know, but I think that thing can be disabled if you touch the right settings.


I can get rid of this message by clicking "OK", but it's still happening on every reboot. I tried to cut the connection/disable Network Share, but I was unable to find the correct menu. Probably because this build is in the middle of NT 4.0 and 2000.

_________________
The developer of Win1 Packet - viewtopic.php?f=59&t=40233
The developer of IM1024 INSTALL.BAT Patch: viewtopic.php?f=59&t=40317


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 




Who is online

Users browsing this forum: Google [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2019

 

Sitemap | XML | RSS