BetaArchive Logo
Navigation Home Database Screenshots Gallery Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 31d, 0h, 7m | CPU: 15% | MEM: 5792MB of 12287MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 2 posts ] 
Author Message
 PostPost subject: LOGONUI.EXE with waving flag on XP RTM        Posted: Sun Feb 10, 2019 7:20 am 
Reply with quote
Offline

Joined
Fri Jan 26, 2018 5:30 am

Posts
6

Favourite OS
Windows XP Service Pack 1
I want to put LOGONUI.EXE with waving flag from Whistler 2474 on Windows XP RTM but i don't know. I tried it sometime and the flag doesn't wave. Should I try IDA PRO to see what code is? Please compare with the LogonUI from XP RTM and that from 2474.


Top  Profile
 PostPost subject: Re: LOGONUI.EXE with waving flag on XP RTM        Posted: Mon Feb 11, 2019 2:02 am 
Reply with quote
FTP Access
Offline

Joined
Sat Jan 16, 2016 5:06 pm

Posts
100

Favourite OS
Longhorn 4074
Try to replace the LogonUI with the one from 2475. Then begin reversing with IDA if that doesn't work. 2474 never had the waving logo, it was 2475 that had it.


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 




Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2019

 

Sitemap | XML | RSS