BetaArchive
https://www.betaarchive.com/forum/

Can't install POSReady 2009 on VirtualBox
https://www.betaarchive.com/forum/viewtopic.php?f=61&t=39157
Page 1 of 1

Author:  TwilyDev [ Sun Dec 02, 2018 1:00 pm ]
Post subject:  Can't install POSReady 2009 on VirtualBox

Today, I'm installing POSReady 2009 on VirtualBox.
But, While in starting FBA (First Boot Agent), it give me an BSOD on crusoe.sys with 0x000000CE (DRIVER_UNLOADED_WITHOUT_CANCELLING_PENDING_OPERATIONS).
Fun fact, while trying "Last Known Good Configuration", it giving me this:
Code:
Windows could not start because the following file is missing or corrupt: \Windows\system32\config\SYSTEM


Any ideas?

Author:  Beta12 [ Sun Dec 02, 2018 3:08 pm ]
Post subject:  Re: Can't install POSReady 2009 on VirtualBox

For WinXP, a better virtual machine is MS VirtualPC 2007

Author:  win32 [ Sun Dec 02, 2018 3:41 pm ]
Post subject:  Re: Can't install POSReady 2009 on VirtualBox

Which version are you using? I have the decade old vbox 1.5.6 under Windows 2000 and I get the same BSoD.

This support thread (https://forums.virtualbox.org/viewtopic.php?t=87965) says that enabling I/O APIC fixes the blue screens.

Author:  TwilyDev [ Sun Dec 02, 2018 10:29 pm ]
Post subject:  Re: Can't install POSReady 2009 on VirtualBox

Beta12 wrote:
For WinXP, a better virtual machine is MS VirtualPC 2007


But, I'm on a Linux. (Lubuntu 16.04 LTS) and Wine didn't like Virtual PC 2007. (Can't click next after entering User and Organization)

Author:  oscareczek [ Mon Dec 03, 2018 6:58 pm ]
Post subject:  Re: Can't install POSReady 2009 on VirtualBox

Beta12 wrote:
For WinXP, a better virtual machine is MS VirtualPC 2007

Since when? XP is not 95 to be better supported by VPC. XP is fully supported both by VirtualBox and VMware. I have installed POSReady on one of these, so if it has any problems on VBox, just try VMware Workstation Player.

Author:  AaronReturn2004 [ Tue Dec 04, 2018 7:38 am ]
Post subject:  Re: Can't install POSReady 2009 on VirtualBox

POSReady needs 64 MB of RAM and 512 MB of hard disk space. You must be putting a lower amount than what's required for the hard drive.

On the other hand, XP needs 64 GB of hard disk space and 1.5GB of RAM.

Author:  TwilyDev [ Tue Dec 04, 2018 12:38 pm ]
Post subject:  Re: Can't install POSReady 2009 on VirtualBox

AaronReturn2004 wrote:
POSReady needs 64 MB of RAM and 512 MB of hard disk space. You must be putting a lower amount than what's required for the hard drive.


POSReady or WinFLP? 8-)

AaronReturn2004 wrote:
On the other hand, XP needs 64 GB of hard disk space and 1.5GB of RAM.


XP only needs around 3 GB hard disk space, and 128 MB of RAM as minimum.

Author:  Overdoze [ Tue Dec 04, 2018 1:37 pm ]
Post subject:  Re: Can't install POSReady 2009 on VirtualBox

AaronReturn2004 wrote:
On the other hand, XP needs 64 GB of hard disk space and 1.5GB of RAM.


I think you got that backwards. The bare minimum for XP RTM (SP0) is 64 MB of RAM and 1.5 GB of hard disk space.

Author:  win32 [ Tue Dec 04, 2018 2:43 pm ]
Post subject:  Re: Can't install POSReady 2009 on VirtualBox

AaronReturn2004 wrote:
POSReady needs 64 MB of RAM and 512 MB of hard disk space. You must be putting a lower amount than what's required for the hard drive.


Couldn't be. Insufficient hard drive space would usually trigger an error in setup when selecting partitions as opposed to blue screens.

Author:  BF10 [ Tue Dec 04, 2018 5:16 pm ]
Post subject:  Re: Can't install POSReady 2009 on VirtualBox

What config are you using? Also what version of VirtualBox?

Author:  TwilyDev [ Wed Dec 05, 2018 10:16 am ]
Post subject:  Re: Can't install POSReady 2009 on VirtualBox

Sorry for me telling this late, but...
I already getting WEPOS 2009 to work already.
Installed under 1 hour and 30 minutes with these configurations:

Quote:
VirtualBox 5.1.38
CPU: Intel Pentium T2930 1.86 GHz
VM OS: Windows XP
VM RAM: 768 MB
I/O APIC: Enabled
PAE/NX: Enabled
VRAM: 32 MB
2D Video Acceleration: Enabled
Audio: AC 97
Network Card: Intel PRO/1000 T Server
USB: USB 2.0
Guest Additions: Installed

Author:  oscareczek [ Wed Dec 05, 2018 12:57 pm ]
Post subject:  Re: Can't install POSReady 2009 on VirtualBox

5.1.38? Why not the newest one?

Author:  TwilyDev [ Wed Dec 05, 2018 1:00 pm ]
Post subject:  Re: Can't install POSReady 2009 on VirtualBox

oscareczek wrote:
5.1.38? Why not the newest one?


Because while screen recording at 5.2.22, it's lagging.

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/