Can't install POSReady 2009 on VirtualBox

Discuss Windows 2000, NT, XP and Windows Server 2000, 2003, SBS 2003.
Post Reply
TwilyDev
User avatar
Posts: 47
Joined: Tue Jul 10, 2018 5:18 am
Location: Semarang, Central Java, Indonesia
Contact:

Can't install POSReady 2009 on VirtualBox

Post by TwilyDev »

Today, I'm installing POSReady 2009 on VirtualBox.
But, While in starting FBA (First Boot Agent), it give me an BSOD on crusoe.sys with 0x000000CE (DRIVER_UNLOADED_WITHOUT_CANCELLING_PENDING_OPERATIONS).
Fun fact, while trying "Last Known Good Configuration", it giving me this:

Code: Select all

Windows could not start because the following file is missing or corrupt: \Windows\system32\config\SYSTEM
Any ideas?
Thinking of the past...

Now I'm on Escargot! Just add me on your contacts using my e-mail (The MSNM button after my signature) and chat me away!
Image

Code: Select all

import this
Instagram | DeviantArt

Beta12
User avatar
FTP Access
Posts: 215
Joined: Sat Sep 21, 2013 11:19 am

Re: Can't install POSReady 2009 on VirtualBox

Post by Beta12 »

For WinXP, a better virtual machine is MS VirtualPC 2007

win32
Posts: 72
Joined: Mon Nov 26, 2018 2:40 am
Location: Northern Territories

Re: Can't install POSReady 2009 on VirtualBox

Post by win32 »

Which version are you using? I have the decade old vbox 1.5.6 under Windows 2000 and I get the same BSoD.

This support thread (https://forums.virtualbox.org/viewtopic.php?t=87965) says that enabling I/O APIC fixes the blue screens.
What is the name of the application software guaranteed to make your computer faster?

Quicken.

TwilyDev
User avatar
Posts: 47
Joined: Tue Jul 10, 2018 5:18 am
Location: Semarang, Central Java, Indonesia
Contact:

Re: Can't install POSReady 2009 on VirtualBox

Post by TwilyDev »

Beta12 wrote:For WinXP, a better virtual machine is MS VirtualPC 2007
But, I'm on a Linux. (Lubuntu 16.04 LTS) and Wine didn't like Virtual PC 2007. (Can't click next after entering User and Organization)
Thinking of the past...

Now I'm on Escargot! Just add me on your contacts using my e-mail (The MSNM button after my signature) and chat me away!
Image

Code: Select all

import this
Instagram | DeviantArt

oscareczek
User avatar
FTP Access
Posts: 553
Joined: Fri Apr 25, 2014 5:37 pm
Location: Poland

Re: Can't install POSReady 2009 on VirtualBox

Post by oscareczek »

Beta12 wrote:For WinXP, a better virtual machine is MS VirtualPC 2007
Since when? XP is not 95 to be better supported by VPC. XP is fully supported both by VirtualBox and VMware. I have installed POSReady on one of these, so if it has any problems on VBox, just try VMware Workstation Player.

AaronReturn2004
Posts: 21
Joined: Sat Nov 25, 2017 5:36 am
Location: Banks, Canberra, Australia

Re: Can't install POSReady 2009 on VirtualBox

Post by AaronReturn2004 »

POSReady needs 64 MB of RAM and 512 MB of hard disk space. You must be putting a lower amount than what's required for the hard drive.

On the other hand, XP needs 64 GB of hard disk space and 1.5GB of RAM.

TwilyDev
User avatar
Posts: 47
Joined: Tue Jul 10, 2018 5:18 am
Location: Semarang, Central Java, Indonesia
Contact:

Re: Can't install POSReady 2009 on VirtualBox

Post by TwilyDev »

AaronReturn2004 wrote:POSReady needs 64 MB of RAM and 512 MB of hard disk space. You must be putting a lower amount than what's required for the hard drive.
POSReady or WinFLP? 8-)
AaronReturn2004 wrote:On the other hand, XP needs 64 GB of hard disk space and 1.5GB of RAM.
XP only needs around 3 GB hard disk space, and 128 MB of RAM as minimum.
Thinking of the past...

Now I'm on Escargot! Just add me on your contacts using my e-mail (The MSNM button after my signature) and chat me away!
Image

Code: Select all

import this
Instagram | DeviantArt

Overdoze
User avatar
FTP Access
Posts: 1711
Joined: Mon Feb 24, 2014 10:28 am
Location: Slovenia

Re: Can't install POSReady 2009 on VirtualBox

Post by Overdoze »

AaronReturn2004 wrote:On the other hand, XP needs 64 GB of hard disk space and 1.5GB of RAM.
I think you got that backwards. The bare minimum for XP RTM (SP0) is 64 MB of RAM and 1.5 GB of hard disk space.
All roads lead to Neptune™

KRNL386 - my site about retro computing | My site about Windows 1.0 | My blog | 86Box Manager | LeakDB - list of PC OS warez leaks

win32
Posts: 72
Joined: Mon Nov 26, 2018 2:40 am
Location: Northern Territories

Re: Can't install POSReady 2009 on VirtualBox

Post by win32 »

AaronReturn2004 wrote:POSReady needs 64 MB of RAM and 512 MB of hard disk space. You must be putting a lower amount than what's required for the hard drive.
Couldn't be. Insufficient hard drive space would usually trigger an error in setup when selecting partitions as opposed to blue screens.
What is the name of the application software guaranteed to make your computer faster?

Quicken.

BF10
User avatar
FTP Access
Posts: 194
Joined: Wed Nov 22, 2017 5:39 pm
Location: Somewhere in 86Box
Contact:

Re: Can't install POSReady 2009 on VirtualBox

Post by BF10 »

What config are you using? Also what version of VirtualBox?
Image

BetaWiki contributor.

TwilyDev
User avatar
Posts: 47
Joined: Tue Jul 10, 2018 5:18 am
Location: Semarang, Central Java, Indonesia
Contact:

Re: Can't install POSReady 2009 on VirtualBox

Post by TwilyDev »

Sorry for me telling this late, but...
I already getting WEPOS 2009 to work already.
Installed under 1 hour and 30 minutes with these configurations:
VirtualBox 5.1.38
CPU: Intel Pentium T2930 1.86 GHz
VM OS: Windows XP
VM RAM: 768 MB
I/O APIC: Enabled
PAE/NX: Enabled
VRAM: 32 MB
2D Video Acceleration: Enabled
Audio: AC 97
Network Card: Intel PRO/1000 T Server
USB: USB 2.0
Guest Additions: Installed
Thinking of the past...

Now I'm on Escargot! Just add me on your contacts using my e-mail (The MSNM button after my signature) and chat me away!
Image

Code: Select all

import this
Instagram | DeviantArt

oscareczek
User avatar
FTP Access
Posts: 553
Joined: Fri Apr 25, 2014 5:37 pm
Location: Poland

Re: Can't install POSReady 2009 on VirtualBox

Post by oscareczek »

5.1.38? Why not the newest one?

TwilyDev
User avatar
Posts: 47
Joined: Tue Jul 10, 2018 5:18 am
Location: Semarang, Central Java, Indonesia
Contact:

Re: Can't install POSReady 2009 on VirtualBox

Post by TwilyDev »

oscareczek wrote:5.1.38? Why not the newest one?
Because while screen recording at 5.2.22, it's lagging.
Thinking of the past...

Now I'm on Escargot! Just add me on your contacts using my e-mail (The MSNM button after my signature) and chat me away!
Image

Code: Select all

import this
Instagram | DeviantArt

Post Reply