BetaArchive
https://www.betaarchive.com/forum/

Couldn't get sound to work on Whistler server Build 2493
https://www.betaarchive.com/forum/viewtopic.php?f=61&t=38406
Page 1 of 1

Author:  Whistler2419fan [ Wed May 09, 2018 9:31 pm ]
Post subject:  Couldn't get sound to work on Whistler server Build 2493

Hello, I tried out Whistler Server build 2493 on Virtualbox and It's really fantastic, Only 1 problem, I can't get the sound to work.

I installed a Vinyl Audio Codec driver and It Successfully installed but then, I rebooted, Sound wouldn't play.

I then tried to reinstalling it and still No sound playing.

My question is: How can I get the sound to work on Build 2493?

Forgot to mention, Yes I did install Guest Additions.

Author:  YoshiFan111 [ Wed May 09, 2018 11:47 pm ]
Post subject:  Re: Couldn't get sound to work on Whistler server Build 2493

That is something that has happened to me. I got Whistler running on one of my old laptops (A Dell Inspiron 6000) and I had the exact same issue. I don't know if it's a problem in the builds itself or it's just Vbox...

Author:  oscareczek [ Wed May 09, 2018 11:59 pm ]
Post subject:  Re: Couldn't get sound to work on Whistler server Build 2493

Try changing a sound card to SB16.

Author:  Whistler2419fan [ Thu May 10, 2018 12:16 am ]
Post subject:  Re: Couldn't get sound to work on Whistler server Build 2493

oscareczek wrote:
Try changing a sound card to SB16.


Nope, Changing it didn't work.

Also, I install that same program I attempted and then I changed it and It won't work and I tried to uninstall it but other than that 1 error, It uninstall fine but makes that weird sound and I have to Install and then uninstall for that weird sound to go away.

Author:  Windows Thunderstruck [ Thu May 10, 2018 2:32 am ]
Post subject:  Re: Couldn't get sound to work on Whistler server Build 2493

Please use VPC 2007 if you want sound.

Author:  Whistler2419fan [ Thu May 10, 2018 2:47 am ]
Post subject:  Re: Couldn't get sound to work on Whistler server Build 2493

Windows Thunderstruck wrote:
Please use VPC 2007 if you want sound.


Sorry but I'm using a windows 10 x64 bit so virtual pc wouldn't work

Author:  Windows Thunderstruck [ Thu May 10, 2018 3:19 am ]
Post subject:  Re: Couldn't get sound to work on Whistler server Build 2493

Okay...
Then if you really want sound working then, then downgrade to Windows 8 or 7.

Author:  SistemaRayoXP [ Thu May 10, 2018 4:43 am ]
Post subject:  Re: Couldn't get sound to work on Whistler server Build 2493

Or even better, install Windows 7 or XP in a VM and install VPC there. Then install Whistler in VirtualPC (Which is installed in your 7/XP VM)

Also, 8 can handle a modified version of VPC, but I wouldn't recommend it as it has issues.

Author:  oscareczek [ Thu May 10, 2018 10:11 am ]
Post subject:  Re: Couldn't get sound to work on Whistler server Build 2493

But VPC2007 also uses SB16, what's the point?

Author:  Windows Thunderstruck [ Thu May 10, 2018 10:49 am ]
Post subject:  Re: Couldn't get sound to work on Whistler server Build 2493

oscareczek wrote:
But VPC2007 also uses SB16, what's the point?


Virtual PC is the best for OSes from Windows 95 and NT4 through to XP and Server 2003.

VMware is the best for Vista and up.

VirtualBox is best for Linux distros.

Author:  Applegame12345 [ Thu May 10, 2018 11:57 am ]
Post subject:  Re: Couldn't get sound to work on Whistler server Build 2493

Whistler2419fan wrote:
Hello, I tried out Whistler Server build 2493 on Virtualbox and It's really fantastic, Only 1 problem, I can't get the sound to work.

I installed a Vinyl Audio Codec driver and It Successfully installed but then, I rebooted, Sound wouldn't play.

I then tried to reinstalling it and still No sound playing.

My question is: How can I get the sound to work on Build 2493?

Forgot to mention, Yes I did install Guest Additions.

Have you tried enabling Windows Audio service in services.msc?

Author:  Whistler2419fan [ Thu May 10, 2018 12:11 pm ]
Post subject:  Re: Couldn't get sound to work on Whistler server Build 2493

@Thunderstruck: My main computer came with windows 10 install so downgrading it may not be a option, I mean, I do have a another laptop which is a Dell and running Windows 8.1 but the touchpad is unusable and I don't have a Mouse (I throw it in the trash, oops)

@Applegame: For me, Windows audio status is started and Startup type is automatic, And the start, stop, pause and resume is grayed out. Yet, no sound coming.

Author:  Applegame12345 [ Thu May 10, 2018 12:14 pm ]
Post subject:  Re: Couldn't get sound to work on Whistler server Build 2493

Whistler2419fan wrote:
@Thunderstruck: My main computer came with windows 10 install so downgrading it may not be a option, I mean, I do have a another laptop which is a Dell and running Windows 8.1 but the touchpad is unusable and I don't have a Mouse (I throw it in the trash, oops)

@Applegame: For me, Windows audio status is started and Startup type is automatic, And the start, stop, pause and resume is grayed out. Yet, no sound coming.

Have you tried restarting Windows Audio service?

Author:  Whistler2419fan [ Thu May 10, 2018 12:18 pm ]
Post subject:  Re: Couldn't get sound to work on Whistler server Build 2493

@Applegame: Restart option is grayed out so, nope.

Author:  Windows Thunderstruck [ Thu May 10, 2018 12:21 pm ]
Post subject:  Re: Couldn't get sound to work on Whistler server Build 2493

Quote:
Thunderstruck: My main computer came with windows 10 install so downgrading it may not be a option, I mean, I do have a another laptop which is a Dell and running Windows 8.1 but the touchpad is unusable and I don't have a Mouse (I throw it in the trash, oops)


Get a portable harddrive and backup your important files, then downgrade to 8 or 7.

Sometimes you have to take extreme mesaures at one point or another, you know, for example just to get sound working on a build of Whistler Server.

Offtopic Comment
Tip: Whistler2419fan, I suggest you use the quote button at the top right of a post.

Author:  oscareczek [ Thu May 10, 2018 4:28 pm ]
Post subject:  Re: Couldn't get sound to work on Whistler server Build 2493

Windows Thunderstruck wrote:
oscareczek wrote:
But VPC2007 also uses SB16, what's the point?


Virtual PC is the best for OSes from Windows 95 and NT4 through to XP and Server 2003.

VMware is the best for Vista and up.

VirtualBox is best for Linux distros.

Again, how does it matter in case of the sound card all of these emulate in very similar way? All of them are detected by all operating systems identically. And VPC isn't the best for 2000 and up as VMware and VirtualBox have Unity/Seamless and better emulated graphic cards.

Author:  BF10 [ Thu May 10, 2018 5:21 pm ]
Post subject:  Re: Couldn't get sound to work on Whistler server Build 2493

Try installing the build on PCem or 86Box, you can emulate SB16 as normal.

Author:  Windows Thunderstruck [ Thu May 10, 2018 6:01 pm ]
Post subject:  Re: Couldn't get sound to work on Whistler server Build 2493

oscareczek wrote:
Windows Thunderstruck wrote:
oscareczek wrote:
But VPC2007 also uses SB16, what's the point?


Virtual PC is the best for OSes from Windows 95 and NT4 through to XP and Server 2003.

VMware is the best for Vista and up.

VirtualBox is best for Linux distros.

Again, how does it matter in case of the sound card all of these emulate in very similar way? All of them are detected by all operating systems identically. And VPC isn't the best for 2000 and up as VMware and VirtualBox have Unity/Seamless and better emulated graphic cards.


Oh, I just found out that SB16 is virtualized in not just VPC, but VMware and VirtualBox as well.

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/