BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 25d, 21h, 32m | CPU: 23% | MEM: 2243MB of 3901MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 2 posts ] 
Author Message
 PostPost subject: NT5 1592, 1671, 1877, 1906, 1946 and 2000 build issues        Posted: Sun Jan 20, 2008 7:02 am 
Reply with quote
Hi all, drew here from osba - can't believe it's taken this long to find this site ;) .... anyhow, have a few questions on these seminal NT5 builds.

1) Networking stack... IIRC pre-1877 builds never seemed to work when attempting to access the network - the redirector would always bluescreen. Anybody have a fix to this?

2) 1877 and up thru 2000... While these builds can go online, the only time I've ever gotten them to see the LAN is when there's a 9x machine in the same workgroup - and even then these builds will only see the 9x machine. Doesn't matter which protocol you try - I've tried 'em all (tcp-ip, ipx, netbeui, etc). Any ideas?

3) KenOath, any way to make your fileset for making a bootable 1592 ISO available again?

Thanks,
Drew


Top
 PostPost subject:        Posted: Sun Jan 20, 2008 7:27 am 
Reply with quote
FTP Access
Offline

Joined
Wed Aug 22, 2007 9:21 pm

Posts
458
to 3) KenOath is gone :( he argued with some persons and said he wont return to BA :(


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 




Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS