BetaArchive
https://www.betaarchive.com/forum/

windows home server install problem
https://www.betaarchive.com/forum/viewtopic.php?f=61&t=2514
Page 1 of 1

Author:  Dr Eggman [ Sat Sep 01, 2007 1:08 pm ]
Post subject:  windows home server install problem

When i try to install it in a vm, it says "no hard drive capable of installing, would you like to install additional drivers?" i then choose one then it says, "txtsetup.oem not found, please refer to the windows home server documentation for more information.

Author:  Rob Jansen [ Sat Sep 01, 2007 1:13 pm ]
Post subject: 

Try to install it VMWare with an IDE hard drive not a SCSI.
Because this version doesn't read the SCSI emulated.
And be sure you have a 80GB Hard drive, dynamicly expanding.

Author:  Dr Eggman [ Sat Sep 01, 2007 1:19 pm ]
Post subject: 

So, i need to install it in 80GB?

Author:  Rob Jansen [ Sat Sep 01, 2007 1:29 pm ]
Post subject: 

A few easy steps:

1. Open VMWare and make a new virtual machine based on a windows server 2003 small business.

2. When the hardware infoscreen apears click on: EDIT VIRTUAL MACHINE SETTINGS

3. Click by HARDWARE on the HARD DISK en then on REMOVE button.
4. Click on the bottom on ADD... button
5. Add a hard disk. (default option)
6. Create a new virtual harddisk.
7. Virtual disk type: IDE
8. Size is must be 80GB otherwise the installer says is to small.
9. Leave the name.
10. Finish and exit the hardware settings and startup the virtual machine with the DVD or ISO and then you can install it with no problem.

Edit:
Also make sure you have 512MB RAM for PE and the components when installed

Author:  empireum [ Sat Sep 01, 2007 1:31 pm ]
Post subject: 

Dr Eggman wrote:
So, i need to install it in 80GB?

You need an IDE disk of at least 32GB, yes. Stupid, but true.

Author:  Rob Jansen [ Sat Sep 01, 2007 1:33 pm ]
Post subject: 

@empireum:

I have read it somewhere that is must be 80GB.
But i can be wrong.

Author:  luca1988 [ Sat Sep 01, 2007 6:45 pm ]
Post subject: 

hi! three weeks ago i tried to install Windows Home Server RC1 on my Virtual Machine but the installation failed! Tomorrow i'm going to try with 80GB Virtual HD! Thanks

Author:  luca1988 [ Sun Sep 02, 2007 6:57 am ]
Post subject: 

ok. i installed the RC1 on VPC2007! Thanks!

But i heard that Windows Home Server should have been released in these days... but nothing happened! Why??

Author:  pr0gram the pr0grammer [ Sun Sep 02, 2007 7:25 am ]
Post subject: 

luca1988 wrote:
ok. i installed the RC1 on VPC2007! Thanks!

But i heard that Windows Home Server should have been released in these days... but nothing happened! Why??


Depending on where you are, it's already available. I know at least that it's available in Australia for A$249. A bit expensive, but totally worth it I guess. :)

Author:  luca1988 [ Sun Sep 02, 2007 7:37 am ]
Post subject: 

I live in Italy... No WHS right now...

thanks!

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/