BetaArchive Logo
Navigation Home Database Screenshots Gallery Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 12d, 15h, 53m | CPU: 29% | MEM: 6765MB of 12287MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 12 posts ] 
Author Message
 PostPost subject: Windows Chicago - problems with builds 73,81,117        Posted: Mon Jul 27, 2009 3:21 pm 
Reply with quote
FTP Access
Offline

Joined
Mon Jul 27, 2009 2:54 pm

Posts
11

Favourite OS
Windows 7
Hi, i've tried to run alpha/beta versions of Windows Chicago/95. I downloaded Microsoft VirtualPC 2007, boot images and ISO's of Chicago 58,73,81 and 117, but only version, which i've runned so far without problems was only chicago 58. Rest of systems are freezing after boot screen.

_________________
Image


Top  Profile
 PostPost subject: Re: Windows Chicago - problems with builds 73,81,117        Posted: Mon Jul 27, 2009 4:19 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sat May 12, 2007 1:05 pm

Posts
5271

Location
The Collection Book

Favourite OS
Windows & Phone
73g has some problems see here:
http://djrob.betaarchive.co.uk/site/info/7.html

81:
I couldn't get this build working either, but try the method above.

117:
was mislabeld or fake 122.

_________________
Image
http://www.thecollectionbook.info
Subscribe to our Image for updates and like us on Image.

Reading Mode only, PM's possible.


Top  Profile  WWW
 PostPost subject: Re: Windows Chicago - problems with builds 73,81,117        Posted: Mon Jul 27, 2009 6:02 pm 
Reply with quote
FTP Access
Offline

Joined
Mon Jul 27, 2009 2:54 pm

Posts
11

Favourite OS
Windows 7
Thanks, but Chicago 73 still has problems. I'll try to install 73 and 81 on VMWare,when i download it.

_________________
Image


Top  Profile
 PostPost subject: Re: Windows Chicago - problems with builds 73,81,117        Posted: Mon Jul 27, 2009 10:19 pm 
Reply with quote
FTP Access
Offline

Joined
Mon Jul 27, 2009 2:54 pm

Posts
11

Favourite OS
Windows 7
So i've downloaded VMWare Workstation ACE edition, and installed these Chicago builds, and it works, but without sound! Does somebody know, how to set sound in Chicago'es under WMWare?

_________________
Image


Top  Profile
 PostPost subject: Re: Windows Chicago - problems with builds 73,81,117        Posted: Tue Jul 28, 2009 7:51 am 
Reply with quote
Donator
User avatar
Offline

Joined
Sat May 12, 2007 1:05 pm

Posts
5271

Location
The Collection Book

Favourite OS
Windows & Phone
kozi_931 wrote:
So i've downloaded VMWare Workstation ACE edition, and installed these Chicago builds, and it works, but without sound! Does somebody know, how to set sound in Chicago'es under WMWare?


Download this .ZIP file:

http://djrob.betaarchive.co.uk/download ... WCB-D3.zip

It contains an set of installation files for various Windows releases.
But it can work, but also maybe not.

It requires an CD-ROM drive to be installed.

Check of the site for more goodies.

_________________
Image
http://www.thecollectionbook.info
Subscribe to our Image for updates and like us on Image.

Reading Mode only, PM's possible.


Top  Profile  WWW
 PostPost subject: Re: Windows Chicago - problems with builds 73,81,117        Posted: Tue Jul 28, 2009 6:22 pm 
Reply with quote
FTP Access
Offline

Joined
Mon Jul 27, 2009 2:54 pm

Posts
11

Favourite OS
Windows 7
1: i don"t know how to install CD-ROM on Windows Chicago(I've searched the forum about it, but i didn't found anything)

2: I've mounted VM Hard Disks, and copied those drivers, but it didn't helped - .exe files won't run

_________________
Image


Top  Profile
 PostPost subject: Re: Windows Chicago - problems with builds 73,81,117        Posted: Tue Jul 28, 2009 6:56 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sat May 12, 2007 1:05 pm

Posts
5271

Location
The Collection Book

Favourite OS
Windows & Phone
Then sound will not work unfortunally.
Because these are the only drivers available for this VMWare Device.

_________________
Image
http://www.thecollectionbook.info
Subscribe to our Image for updates and like us on Image.

Reading Mode only, PM's possible.


Top  Profile  WWW
 PostPost subject: Re: Windows Chicago - problems with builds 73,81,117        Posted: Tue Jul 28, 2009 7:10 pm 
Reply with quote
FTP Access
Offline

Joined
Mon Jul 27, 2009 2:54 pm

Posts
11

Favourite OS
Windows 7
Hmm.. it's sad, that sound doesn't work, but working without sound is better than working without everyting. And what about installing CD ROM?

_________________
Image


Top  Profile
 PostPost subject: Re: Windows Chicago - problems with builds 73,81,117        Posted: Wed Jul 29, 2009 1:35 am 
Reply with quote
FTP Access
Offline

Joined
Thu Jun 25, 2009 1:33 am

Posts
56
Quote:
And what about installing CD ROM?

I got the CD-ROM to work in Build 73 and VirtualPC 2007 with the following:


CONFIG.SYS
Code:
DEVICE=C:\chicago\oakcdrom.sys /D:mscd001


AUTOEXEC.BAT
Code:
C:\chicago\command\mscdex.exe /D:mscd001


If you have problems or can't find oakcdrom.sys then grab a copy from a Windows 95 boot floppy that has built-in CD-ROM support.


Top  Profile
 PostPost subject: Re: Windows Chicago - problems with builds 73,81,117        Posted: Wed Jul 29, 2009 3:26 am 
Reply with quote
Donator
User avatar
Offline

Joined
Sat Jun 14, 2008 11:30 am

Posts
1206

Location
In the Floating island above the sky

Favourite OS
Windows NT 3.1 Build 297
DjRob wrote:
73g has some problems see here:
http://djrob.betaarchive.co.uk/site/info/7.html

81:
I couldn't get this build working either, but try the method above.

117:
was mislabeld or fake 122.


73g = Read above.

81 = Use Connectix Virtual PC v4.1 instead of Virtual PC 2007

117 = Mislabeled build 122.

_________________
Online periodically.
---
M$ Software Labels | OS Tester | Software Geek | Creative Agent!

Last edited by trustBA on Mon, 3rd Nov, 2013 6:99 am, edited 100 times in total.


Top  Profile  WWW
 PostPost subject: Re: Windows Chicago - problems with builds 73,81,117        Posted: Wed Jul 29, 2009 1:12 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Mon Feb 12, 2007 12:50 pm

Posts
973

Favourite OS
First Edition UNIX
kozi_931 wrote:
Hi, i've tried to run alpha/beta versions of Windows Chicago/95. I downloaded Microsoft VirtualPC 2007, boot images and ISO's of Chicago 58,73,81 and 117, but only version, which i've runned so far without problems was only chicago 58. Rest of systems are freezing after boot screen.
I have the ready VPC images here, if you'd like me to package them for you to download.

_________________
Have a day.


Top  Profile
 PostPost subject: Re: Windows Chicago - problems with builds 73,81,117        Posted: Wed Jul 29, 2009 2:45 pm 
Reply with quote
FTP Access
Offline

Joined
Mon Jul 27, 2009 2:54 pm

Posts
11

Favourite OS
Windows 7
OK, thanks for eraser's advice - it works even in 81 build.
marktuson wrote:
kozi_931 wrote:
Hi, i've tried to run alpha/beta versions of Windows Chicago/95. I downloaded Microsoft VirtualPC 2007, boot images and ISO's of Chicago 58,73,81 and 117, but only version, which i've runned so far without problems was only chicago 58. Rest of systems are freezing after boot screen.
I have the ready VPC images here, if you'd like me to package them for you to download.

thanks, but i don't need those images. But if you want to give it to others - you're welcome.

_________________
Image


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 




Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2019

 

Sitemap | XML | RSS


Affiliate