BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 8d, 18h, 0m | CPU: 55% | MEM: 2245MB of 3581MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 8 posts ] 
Author Message
 PostPost subject: Problem installing Nashville 999 on Virtual PC        Posted: Sat Sep 06, 2008 9:47 pm 
Reply with quote
FTP Access
Offline

Joined
Sun Aug 27, 2006 6:37 pm

Posts
177

Location
UK, Home of RISCOS
Hi,

I have a wierd problem intalling Nashville 999 on MSVPC, I have two problems here they are:

Image

This confuses me as why would Nashiville (9x) have a NTKernel anyways :?

And if I finally get past this, after many ctrlaltdels I get a bsod when "searching for plug and play drivers"


Thanks in advance

Ewan

_________________
Image


Top  Profile
 PostPost subject:        Posted: Sat Sep 06, 2008 11:55 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Wed Aug 27, 2008 12:52 am

Posts
890

Location
United States

Favourite OS
Windows Server 2008 Standard
Try to turn off Hardware Virtualization. The same problem happens with installing Windows 95, turning it off made Windows 95 work.

EDIT: This solution is only guaranteed to work for the first problem. You can still try it for the second problem though.


Top  Profile
 PostPost subject:        Posted: Sun Sep 07, 2008 9:18 am 
Reply with quote
Donator
User avatar
Offline

Joined
Sat May 12, 2007 1:05 pm

Posts
5271

Location
The Collection Book

Favourite OS
Windows & Phone
What type of processor you have in your PC itsself?

If its an 64-bit processor (EM64T / AMD64) then your out of luck.

Windows 95 Beta's (not all though) / Windows 95 RTM and other OSR / Windows ''nashville'' / and early Windows 98 Beta's

DOESNT WORK!.

It refuses to run on x64 processors, get an 32-bit (no EM64T / AMD64 ) processor and try that.

Or for some processors the AMD6K patch work.
But it needs to boot into safe mode to install it (if safe mode doesnt work, it doesnt work).

_________________
Image
http://www.thecollectionbook.info
Subscribe to our Image for updates and like us on Image.

Reading Mode only, PM's possible.


Top  Profile  WWW
 PostPost subject:        Posted: Sun Sep 07, 2008 12:15 pm 
Reply with quote
FTP Access
Offline

Joined
Sun Aug 27, 2006 6:37 pm

Posts
177

Location
UK, Home of RISCOS
Im on a 32bit CPU , and it boots on Safe Mode

_________________
Image


Top  Profile
 PostPost subject:        Posted: Sun Sep 07, 2008 1:09 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sat May 12, 2007 1:05 pm

Posts
5271

Location
The Collection Book

Favourite OS
Windows & Phone
Then apply the AMDK6 update.

_________________
Image
http://www.thecollectionbook.info
Subscribe to our Image for updates and like us on Image.

Reading Mode only, PM's possible.


Top  Profile  WWW
 PostPost subject:        Posted: Sun Sep 07, 2008 3:52 pm 
Reply with quote
FTP Access
Offline

Joined
Sun Aug 27, 2006 6:37 pm

Posts
177

Location
UK, Home of RISCOS
I cant instlall the patch, it wont update as it says its for Windows 95 OSR2 it is refusing to install on 999

_________________
Image


Top  Profile
 PostPost subject:        Posted: Mon Sep 08, 2008 12:08 pm 
Reply with quote
This was discussed only a month ago now, from memory, An AMD cpu faster than
2 gig was the problem, I'd have to go back & validate that though, I vaguely remember
that being the cause...


Top
 PostPost subject:        Posted: Mon Sep 08, 2008 12:12 pm 
Reply with quote
Staff
User avatar
Offline

Joined
Sat Aug 19, 2006 8:13 am

Posts
1861

Location
Slovenia, Central Europe.

Favourite OS
Windows 98 SE 4.10.2222B
Not just AMD. The exact same thing also happens on my Intel Celeron 2400 MHz, Nashville won't run natively on my PC, nor would it run in Virtual PC, however, it works perfectly in VMWare.
However, in VMWare, I get the exact same problem, when I install the sound drivers into any Windows 9x OS, and the AMD patch doesn't fix it, and it happens with even Windows 98 Second Edition. How do I fix it? :$

_________________
Join #softhistory @ RoL IRC, a nice community for true enthusiasts!
Anime channel: #doki-doki @ RoL IRC, Mibbit, KiwiIRC.
PCem help channel is #softhistory now!

Check out our SoftHistory Forum for quality discussion about older software.


Top  Profile  WWW  ICQ  YIM
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 




Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS