BetaArchive
https://www.betaarchive.com/forum/

Problem installing Memphis 1511
https://www.betaarchive.com/forum/viewtopic.php?f=60&t=40285
Page 1 of 1

Author:  vlad557776 [ Mon Sep 09, 2019 7:02 pm ]
Post subject:  Problem installing Memphis 1511

Hello.

Recently I was installing Memphis 1511 on PCem, but, when I start Setup, it normally runs ScanDisk, but after, it says: "WINSETUP caused a General Protection Fault in module USER.EXE at 000C:1878.". After I click "Close" it goes back to my 98SE command prompt saying "Standard Mode: Invalid DPMI return from 06F7:01B2"

Please help!

Author:  TheCollector1988 [ Mon Sep 09, 2019 7:07 pm ]
Post subject:  Re: Problem installing Memphis 1511

It's because of a limit check missing on PCem's source code, this bug is not present anymore on 86box (in the internal builds only, not committed yet).
Edit: Added the fact it's not committed yet.

Author:  tarquin44 [ Mon Sep 09, 2019 8:35 pm ]
Post subject:  Re: Problem installing Memphis 1511

You can also overcome this problem in PCem by switching WINSETUP.BIN from an earlier build, the one from build 1488 works.

Author:  TheCollector1988 [ Mon Sep 09, 2019 9:24 pm ]
Post subject:  Re: Problem installing Memphis 1511

Yeah, but it would just look weird.

Author:  vlad557776 [ Sat Sep 14, 2019 7:57 am ]
Post subject:  Re: Problem installing Memphis 1511

Fixed by using WINSETUP.BIN from 1488. But I needed to press "Skip File" a few times because it wanted some AOL files, which my ISO didn't have.

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/