BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 6d, 12h, 3m | CPU: 27% | MEM: 2122MB of 4499MB used
{The community for beta collectors}

Post new topic Reply to topic  [ 10 posts ] 
Author Message
 PostPost subject: Install Memphis 1400...        Posted: Wed Mar 26, 2008 10:42 am 
Reply with quote
Hello, ive tried to install memphis 1400 in vmware, first tried update from 999, then nashville, then dos, tried in vmware and virtualpc, but everytime after "Windows is making ready for first start" the window closes....

can anyone help me?


Top
 PostPost subject:        Posted: Wed Mar 26, 2008 11:23 am 
Reply with quote
User avatar
Offline

Joined
Thu Jan 18, 2007 11:07 pm

Posts
422
Try install in VirtualBox or try in the real old computer...

_________________
I don`t know what i am looking :P
Image


Top  Profile
 PostPost subject:        Posted: Wed Mar 26, 2008 11:35 am 
Reply with quote
betamaster wrote:
Try install in VirtualBox or try in the real old computer...


the same with virtualbox and i dont have an old pc here :(


Top
 PostPost subject:        Posted: Wed Mar 26, 2008 11:54 am 
Reply with quote
Staff
User avatar
Offline

Joined
Wed Apr 11, 2007 2:11 pm

Posts
2607

Location
Germany, Earth

Favourite OS
Windows 10
Maybe your files are corrupt...
It works perfectly in VPC...

_________________
MS vNext: Windows 10 ESD Database - Windows 10 Build Labs - Windows 10 Update Archive - Office 2016 Version Tracker - Office Downloader


Top  Profile  WWW
 PostPost subject:        Posted: Wed Mar 26, 2008 12:12 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sat May 12, 2007 1:05 pm

Posts
5271

Location
The Collection Book

Favourite OS
Windows & Phone
D.Konieczny wrote:
Maybe your files are corrupt...
It works perfectly in VPC...


At my end, it works in VPC 2007, but only in safe mode.
I also tried VMWare but it gave me BSOD's, from here to tokyo.

_________________
Image
http://www.thecollectionbook.info
Subscribe to our Image for updates and like us on Image.

Reading Mode only, PM's possible.


Top  Profile  WWW
 PostPost subject:        Posted: Wed Mar 26, 2008 12:35 pm 
Reply with quote
Staff
User avatar
Offline

Joined
Wed Apr 11, 2007 2:11 pm

Posts
2607

Location
Germany, Earth

Favourite OS
Windows 10
DjRob wrote:
D.Konieczny wrote:
Maybe your files are corrupt...
It works perfectly in VPC...


At my end, it works in VPC 2007, but only in safe mode.
I also tried VMWare but it gave me BSOD's, from here to tokyo.


Thats weird, I havent tried it in VMWare yet, but in VPC 2007 it worked without any problems. How did you install it?, I mean which bootdisk did you use?

_________________
MS vNext: Windows 10 ESD Database - Windows 10 Build Labs - Windows 10 Update Archive - Office 2016 Version Tracker - Office Downloader


Top  Profile  WWW
 PostPost subject:        Posted: Wed Mar 26, 2008 12:38 pm 
Reply with quote
User avatar
Offline

Joined
Thu Jan 18, 2007 11:07 pm

Posts
422
I test on My Toshiba 233 mhz and this works, this have IE 4.0 Beta :)

_________________
I don`t know what i am looking :P
Image


Top  Profile
 PostPost subject:        Posted: Wed Mar 26, 2008 12:41 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sat May 12, 2007 1:05 pm

Posts
5271

Location
The Collection Book

Favourite OS
Windows & Phone
D.Konieczny wrote:
DjRob wrote:
D.Konieczny wrote:
Maybe your files are corrupt...
It works perfectly in VPC...


At my end, it works in VPC 2007, but only in safe mode.
I also tried VMWare but it gave me BSOD's, from here to tokyo.


Thats weird, I havent tried it in VMWare yet, but in VPC 2007 it worked without any problems. How did you install it?, I mean which bootdisk did you use?


I first prepared the drive with an Windows 95 bootdisk, partitioned, formatted with: format c: /u /s (/s = System files, to boot from HD instead of floppy)
and then copyed the CD (at least the WinXX folder) to the harddrive and started setup from C:\winxx\setup.exe

_________________
Image
http://www.thecollectionbook.info
Subscribe to our Image for updates and like us on Image.

Reading Mode only, PM's possible.


Top  Profile  WWW
 PostPost subject:        Posted: Wed Mar 26, 2008 12:50 pm 
Reply with quote
Staff
User avatar
Offline

Joined
Wed Apr 11, 2007 2:11 pm

Posts
2607

Location
Germany, Earth

Favourite OS
Windows 10
DjRob wrote:
D.Konieczny wrote:
DjRob wrote:
D.Konieczny wrote:
Maybe your files are corrupt...
It works perfectly in VPC...


At my end, it works in VPC 2007, but only in safe mode.
I also tried VMWare but it gave me BSOD's, from here to tokyo.


Thats weird, I havent tried it in VMWare yet, but in VPC 2007 it worked without any problems. How did you install it?, I mean which bootdisk did you use?


I first prepared the drive with an Windows 95 bootdisk, partitioned, formatted with: format c: /u /s (/s = System files, to boot from HD instead of floppy)
and then copyed the CD (at least the WinXX folder) to the harddrive and started setup from C:\winxx\setup.exe


Not sure if this is the reason, but I've booted the pc with my Win98 bootdisk, fdisk, format, setup :P
..and yeah, it works also in VMWare...

_________________
MS vNext: Windows 10 ESD Database - Windows 10 Build Labs - Windows 10 Update Archive - Office 2016 Version Tracker - Office Downloader


Top  Profile  WWW
 PostPost subject:        Posted: Wed Mar 26, 2008 5:46 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Sun Mar 23, 2008 10:44 am

Posts
216

Location
Poland
Try to do what I've done to stop the BSOD's and errors on some Memphis builds. Open up (in Notepad or something) the .vmx configuration file of your VMware virtual machine and add this line to the end of the file:
Quote:
acpi.present = "FALSE"

Save the file and restart your PC. It helped me to eliminate a lot of blue screens, sudden exits etc. so maybe it will help you too. :)


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 




Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS