Windows Protection Error with Memphis 1411 at first boot

Discuss Windows 95, 98 and ME.
Post Reply
Morea
User avatar
FTP Access
Posts: 82
Joined: Wed Apr 16, 2014 7:43 pm

Windows Protection Error with Memphis 1411 at first boot

Post by Morea »

I've just installed Memphis build 1411 in VMware Workstation 11. After a successful setup with no errors, when the VM rebooted for the "first time run" of Memphis it got me the infamous "Windows Protection Error. You need to restart the computer". It didn't say which file caused the error. I also set acpi.present = "false" in the .vmx file before installing Memphis. I don't know why this happened and how to solve this. Any ideas?

TheCollector1988
User avatar
Donator
Posts: 3543
Joined: Wed Feb 23, 2011 12:11 am
Location: Italy
Contact:

Re: Windows Protection Error with Memphis 1411 at first boot

Post by TheCollector1988 »

possibly related to the FDC driver (hsflop.pdr), well, for proper operation, use PCem (experimental build by Battler).

LoneCrusader
User avatar
Donator
Posts: 257
Joined: Thu Apr 05, 2012 6:39 am

Re: Windows Protection Error with Memphis 1411 at first boot

Post by LoneCrusader »

Morea wrote:I've just installed Memphis build 1411 in VMware Workstation 11. After a successful setup with no errors, when the VM rebooted for the "first time run" of Memphis it got me the infamous "Windows Protection Error. You need to restart the computer". It didn't say which file caused the error. I also set acpi.present = "false" in the .vmx file before installing Memphis. I don't know why this happened and how to solve this. Any ideas?
Did you apply rloew's CPU clock speed patches? The CPU clock speed bug and the HSFLOP.PDR issue just mentioned are the only ones I know of that should cause this problem. Deleting HSFLOP.PDR should allow you to continue if it is the problem.

Morea
User avatar
FTP Access
Posts: 82
Joined: Wed Apr 16, 2014 7:43 pm

Re: Windows Protection Error with Memphis 1411 at first boot

Post by Morea »

I've discovered that the problem are the floppy drivers. I deleted them, booting in safe mode, then when I restarted it worked like a charm :)

coltonspleen
Posts: 355
Joined: Wed Jan 22, 2014 5:59 pm

Re: Windows Protection Error with Memphis 1411 at first boot

Post by coltonspleen »

Or replace it with Windows 95's HSFLOP.PDR. EDIT: I apologize (again) for the necro.

Battler
User avatar
Donator
Posts: 2032
Joined: Sat Aug 19, 2006 8:13 am
Location: Slovenia, Central Europe.
Contact:

Re: Windows Protection Error with Memphis 1411 at first boot

Post by Battler »

Or just use PCem, where the build will most likely run without any modifications.
Join [url=irc://irc.ringoflightning.net/softhistory/]#softhistory @ RoL IRC[/url], a nice community for true enthusiasts!
Anime channel: [url=irc://irc.ringoflightning.net/aniboshi/]#doki-doki @ RoL IRC[/url], Mibbit, KiwiIRC.
The 86Box help channel is #softhistory now!

Check out our SoftHistory Forum for quality discussion about older software.

Post Reply