BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 23d, 13h, 25m | CPU: 42% | MEM: 5920MB of 12227MB used
{The community for beta collectors}

Forum rules


Any off topic discussions should go in this forum. Post count is not increased by posting here.
FTP Access status is required to post in this forum. Find out how to get it


Post new topic Reply to topic  [ 4 posts ] 
Author Message
 PostPost subject: Another partition just... arrived?        Posted: Thu Jul 16, 2009 9:10 am 
Reply with quote
Donator
User avatar
Offline

Joined
Thu Aug 31, 2006 2:45 pm

Posts
1432

Location
UK

Favourite OS
Longhorn 4074
Allright, here's the problem.
I have 1 500GB HDD in my computer. It has 3 partitions:
C: (XP) - ~40GB
D: (Seven) - ~40GB (there's no W7 on it atm, as i'm waiting for RTM)
E: (Data) - ~400GB
And today morning when i launched my computer window i noticed that there is another partition called Q:
I cannot access it. Properties claims that it's 0 baits in size and the file system is RAW.

Anyone could tell me what's happening there? :roll:
Thanks

EDIT:
my computer specification:
Quote:
Board: Gigabyte GA-EP45-DS3
CPU: Intel Core2Quad Q9550 2.83GHz
GPU: Gigabyte GeForce GTX 260 896MB
RAM: 2 x Kingston 2GB DDR2 800MHz
HDD: 1 x Seagate Barracuda 500GB
Disc drives: LG GGW-H20L
External Hardware: LG Flatron L1720B + Medion 30'' TV, Logitech Media Desktop DiNovo, Seagate 1TB external HDD, old Creative 5.1 set, Creative WebCam 3
OS: Windows XP Pro

(just a side note the external HDD and webcam are currently disconnected from the computer)


Top  Profile  WWW
 PostPost subject: Re: Another partition just... arrived?        Posted: Thu Jul 16, 2009 9:17 am 
Reply with quote
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12459

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
Go into computer management and launch the disk management tool. You'll be able to see which disk it is associated with from there.

_________________
Image

BetaArchive Discord: https://discord.gg/epK3r6A


Top  Profile  WWW
 PostPost subject: Re: Another partition just... arrived?        Posted: Thu Jul 16, 2009 9:19 am 
Reply with quote
Donator
User avatar
Offline

Joined
Sat May 12, 2007 1:05 pm

Posts
5271

Location
The Collection Book

Favourite OS
Windows & Phone
Did you install the Office 2010 Click to Run?

It is a SOFTGRID disk, it is a virtual disk.
It is there everytime you boot up.
Unless you uninstall Microsoft Application Virtualization (aka Softgrid) but you must remove the Home and Business Office 2010 for that and reboot.

It is just a file, no extra partition, the computer thinks that is an extra partition.

_________________
Image
http://www.thecollectionbook.info
Subscribe to our Image for updates and like us on Image.

Reading Mode only, PM's possible.


Top  Profile  WWW
 PostPost subject: Re: Another partition just... arrived?        Posted: Thu Jul 16, 2009 9:25 am 
Reply with quote
Donator
User avatar
Offline

Joined
Thu Aug 31, 2006 2:45 pm

Posts
1432

Location
UK

Favourite OS
Longhorn 4074
Oh thanks, right i tried to install it :)


Top  Profile  WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 




Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS