BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 29d, 2h, 19m | CPU: 29% | MEM: 5846MB of 10924MB used
{The community for beta collectors}

Forum rules


Any off topic discussions should go in this forum. Post count is not increased by posting here.
FTP Access status is required to post in this forum. Find out how to get it


Post new topic Reply to topic  [ 5 posts ] 
Author Message
 PostPost subject: Adblock Plus in Windows 7        Posted: Sun Apr 12, 2009 5:05 am 
Reply with quote
FTP Access
Offline

Joined
Wed Feb 13, 2008 7:20 pm

Posts
164

Location
Where The Streets Have No Name

Favourite OS
Windows 7
Image

Adblock Plus in Firefox does not seem to work in builds 7057 and up of Windows 7, at least for me. I have installed it, enabled it, and subscribed to the U.S. list. The icon says it's working, but apparently it's not, as seen in the screen shot above. It works fine on my Vista partition. Is anyone else having this issue?

_________________
Image
http://www.christdaily.net - Where I go everyday.


Top  Profile  WWW
 PostPost subject: Re: Adblock Plus in Windows 7        Posted: Sun Apr 12, 2009 3:59 pm 
Reply with quote
FTP Access
Offline

Joined
Wed Aug 23, 2006 2:42 pm

Posts
632

Location
c:\tmp\*

Favourite OS
Server 2003
working on 7077 no problem

_________________
Cheapy cheap VPS and hosting for BA members!


Top  Profile  WWW
 PostPost subject: Re: Adblock Plus in Windows 7        Posted: Sun Apr 12, 2009 10:03 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sat Mar 28, 2009 1:51 pm

Posts
98

Location
Estonia

Favourite OS
Win8
It is working here in build 7077 and also did with 7048-7057-7068. So it maybe problem with your installation. Did you try blocking some items manually (Right click > Ad block Picture or sth.)

_________________
Image


Top  Profile
 PostPost subject: Re: Adblock Plus in Windows 7        Posted: Sun Apr 12, 2009 10:07 pm 
Reply with quote
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12473

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
Did you make sure to restart the browser after installing? Check it really is enabled too, I remember having issues with the new adblock when I first got it but its fine now its working.

_________________
Image

BetaArchive Discord: https://discord.gg/epK3r6A


Top  Profile  WWW
 PostPost subject: Re: Adblock Plus in Windows 7        Posted: Mon Apr 13, 2009 2:08 am 
Reply with quote
FTP Access
Offline

Joined
Wed Feb 13, 2008 7:20 pm

Posts
164

Location
Where The Streets Have No Name

Favourite OS
Windows 7
I restarted the browser and it is enabled, but I discovered the problem - for some reason, the downloading of the U.S. subscription failed. I removed the subscription, added it again, updated it, and it all works fine now. Thanks for the responses.

_________________
Image
http://www.christdaily.net - Where I go everyday.


Top  Profile  WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 




Who is online

Users browsing this forum: Google [Bot] and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS