BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 30d, 22h, 22m | CPU: 14% | MEM: 5964MB of 10898MB used
{The community for beta collectors}

Forum rules


Any off topic discussions should go in this forum. Post count is not increased by posting here.
FTP Access status is required to post in this forum. Find out how to get it


Post new topic Reply to topic  [ 9 posts ] 
Author Message
 PostPost subject: Forcing older Windows/MSN Messenger clients to connect        Posted: Thu Mar 26, 2009 12:40 am 
Reply with quote
Donator
User avatar
Offline

Joined
Sun Aug 05, 2007 4:16 am

Posts
725

Location
TeXaS

Favourite OS
Windows Vista Beta 1 (6.0.5112)
I know this topic may have been beaten to death, but I was wondering if there was a working patch/workaround for making REALLY old versions of MSN/Windows Messengers connect (ie: 1.z, 2.x, 3.x, etc.) I know a few people have achieved this (or did anyway). I've looked everywhere.

P.S. I know Windows Live Messenger is more secure "Why would you want to use older version anyway?" and yada, yada, yada.

_________________
Laptop: Precision M6300 2.4GHz Core 2 T8300 / 4GB RAM / 320GB HD / ATI Quadro FX 3600m
Server: PowerEdge 1950 (Gen III) (x1) 2.5Ghz Xeon E5420 / 24GB FB-DDR2 / 1.5tb 7.2k SAS RAID 0
Desktop: Precision T5500 2.66GHz Xeon X5650 / 24GB DDR3 ECC / 2x 300GB Seagate 15k7


Top  Profile
 PostPost subject: Re: Forcing older Windows/MSN Messenger clients to connect        Posted: Thu Mar 26, 2009 4:08 am 
Reply with quote
Staff
User avatar
Offline

Joined
Thu Oct 23, 2008 3:25 am

Posts
2688

Location
Earth.

Favourite OS
Real Life
I was pointed here, hope that helps some http://www.oldversion.com/MSN-Messenger.html


Top  Profile  WWW  YIM
 PostPost subject: Re: Forcing older Windows/MSN Messenger clients to connect        Posted: Thu Mar 26, 2009 8:11 am 
Reply with quote
Donator
Offline

Joined
Thu Apr 26, 2007 11:40 am

Posts
345

Location
The Netherlands
This isn't possible anymore, 2 years ago it was possible with a program called 'sfyx' it managed to setup a proxy and connect with the messenger servers.
Microsoft made changes in their servers, so unfortunatly it doesn't work anymore.
I think every version from 6.0 up are able to log in with reshacking, i made a topic for it a while ago on BA, just search it.


Top  Profile
 PostPost subject: Re: Forcing older Windows/MSN Messenger clients to connect        Posted: Thu Mar 26, 2009 11:31 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Mon May 07, 2007 11:08 pm

Posts
399

Location
Copenhagen, Denmark

Favourite OS
Microsoft Windows 95 OSR 2.1 RTM
Messenger 5.0 works, and i believe that it`s the oldest working version

Windows 95 version: http://www.microsoft.com/downloads/details.aspx?FamilyID=c96c3505-fc04-443c-b24a-86edffcdba02&displaylang=en
Windows NT 4.0 version: https://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=2d0dd9dc-3613-4a1d-866b-e206a84f0df8

_________________
My gaming machine: AST Advantage 6066d. Cyrix 66MHz 486DX. 4MB RAM. 512KB Cirrus Logic onboard graphics. Creativa Vibra 16 ISA. 520MB HDD, 3.5" FDD, 40x CD-ROM. MS-DOS 6.22/Windows 3.1


Top  Profile
 PostPost subject: Re: Forcing older Windows/MSN Messenger clients to connect        Posted: Thu Mar 26, 2009 1:35 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sat May 12, 2007 1:05 pm

Posts
5271

Location
The Collection Book

Favourite OS
Windows & Phone
The standard Windows Messenger (4.7) in XP and newer are still able to connect.

_________________
Image
http://www.thecollectionbook.info
Subscribe to our Image for updates and like us on Image.

Reading Mode only, PM's possible.


Top  Profile  WWW
 PostPost subject: Re: Forcing older Windows/MSN Messenger clients to connect        Posted: Fri Mar 27, 2009 1:26 am 
Reply with quote
Donator
User avatar
Offline

Joined
Sun Aug 05, 2007 4:16 am

Posts
725

Location
TeXaS

Favourite OS
Windows Vista Beta 1 (6.0.5112)
that sucks that non of the older messengers will work :-(

Guess I'll have to stick with the windows messenger 4.7 until they block that too.

_________________
Laptop: Precision M6300 2.4GHz Core 2 T8300 / 4GB RAM / 320GB HD / ATI Quadro FX 3600m
Server: PowerEdge 1950 (Gen III) (x1) 2.5Ghz Xeon E5420 / 24GB FB-DDR2 / 1.5tb 7.2k SAS RAID 0
Desktop: Precision T5500 2.66GHz Xeon X5650 / 24GB DDR3 ECC / 2x 300GB Seagate 15k7


Top  Profile
 PostPost subject: Re: Forcing older Windows/MSN Messenger clients to connect        Posted: Fri Mar 27, 2009 7:10 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sat Nov 15, 2008 9:47 pm

Posts
910
For me the Windows Live Messengers in Beta Versions like the 8.1.0064 Beta won't connect :cry:
Is there any why to get them work?


Top  Profile
 PostPost subject: Re: Forcing older Windows/MSN Messenger clients to connect        Posted: Sat Mar 28, 2009 10:56 am 
Reply with quote
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12473

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
try running in windows 2000 compatibility mode, i had limited success with this.

_________________
Image

BetaArchive Discord: https://discord.gg/epK3r6A


Top  Profile  WWW
 PostPost subject: Re: Forcing older Windows/MSN Messenger clients to connect        Posted: Mon Mar 30, 2009 8:55 pm 
Reply with quote
Donator
Offline

Joined
Thu Apr 26, 2007 11:40 am

Posts
345

Location
The Netherlands
Andy wrote:
try running in windows 2000 compatibility mode, i had limited success with this.


That and changing the build number into the official 8.1/8.5 build that works without modifying anything.
This can be done with reshacker, open msnmsgr.exe in it and go to Version info -> 1 -> 1033, and paste everything from the official 8.1/8.5 version in there

So put it in compability mode for 2000 and paste this in reshacker in the previous called tab in any build from 8.0.0290 beta:

Code:
1 VERSIONINFO
FILEVERSION 8,5,1302,1018
PRODUCTVERSION 8,5,1302,1018
FILEOS 0x4
FILETYPE 0x1
{
BLOCK "StringFileInfo"
{
   BLOCK "040904B0"
   {
      VALUE "CompanyName", "Microsoft Corporation"
      VALUE "FileDescription", "Windows Live Messenger"
      VALUE "FileVersion", "8.5.1302.1018"
      VALUE "InternalName", "msnmsgr.exe"
      VALUE "LegalCopyright", "Copyright (c) Microsoft Corporation.  All rights reserved."
      VALUE "OriginalFilename", "msnmsgr.exe"
      VALUE "ProductName", "Messenger"
      VALUE "ProductVersion", "8.5.1302"
   }
}

BLOCK "VarFileInfo"
{
   VALUE "Translation", 0x0409 0x04B0
}
}


Good luck, and if you have any questions, ask them!

I have 8.0.0666 succesfully running with it (it was originally french, i used the msglang.dll from 683 to get it in english.


Screen:
Image


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 




Who is online

Users browsing this forum: Google [Bot] and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS