BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 24d, 2h, 43m | CPU: 18% | MEM: 5610MB of 11031MB used
{The community for beta collectors}

Forum rules


Any off topic discussions should go in this forum. Post count is not increased by posting here.
FTP Access status is required to post in this forum. Find out how to get it


Post new topic Reply to topic  [ 4 posts ] 
Author Message
 PostPost subject: Error 500 CGI        Posted: Wed Jan 21, 2009 1:40 am 
Reply with quote
Staff
User avatar
Offline

Joined
Thu Nov 30, 2006 6:10 pm

Posts
2644

Location
Land of The Tea.

Favourite OS
Windows 10 Pro x64
Hi, im a CGI n00b lol,
I'm getting this error when running "index.cgi"
Error message:
couldn't create child process: 720003: index.cgi

If you think this is a server error, please contact the webmaster.

Error 500
127.0.0.1
01/21/09 00:38:23
Apache/2.2.11 (Win32) DAV/2 mod_ssl/2.2.11 OpenSSL/0.9.8i mod_autoindex_color PHP/5.2.8
Windows XP pro SP2 Apache friends latest with pearl mod add-on
What could be causing it?

_________________
Image
| Personal site - Social links - PC setup | TF2 Game Servers |
Liking traps isn't gay, its not gay if it looks like a girl
I-i-it's n-not as if I wanted to ban you or anything. B-baka. (「・ω・)「


Top  Profile  WWW
 PostPost subject: Re: Error 500 CGI        Posted: Sun Mar 22, 2009 3:04 am 
Reply with quote
FTP Access
Offline

Joined
Sun Mar 22, 2009 2:58 am

Posts
29
I assume you're using perl for in your script, so have you checked that the path to your perl executable is correct? You need to specify it at the top of your script like this:

Code:
#!"c:\path_to_perl\perl.exe"


That should get you on the right track.


Top  Profile
 PostPost subject: Re: Error 500 CGI        Posted: Sun Mar 22, 2009 8:59 am 
Reply with quote
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12473

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
Check the script syntax too, perl can be fussy. If in doubt run abyss on another port to check the script runs on that.

_________________
Image

BetaArchive Discord: https://discord.gg/epK3r6A


Top  Profile  WWW
 PostPost subject: Re: Error 500 CGI        Posted: Mon Mar 23, 2009 10:36 pm 
Reply with quote
Staff
User avatar
Offline

Joined
Thu Nov 30, 2006 6:10 pm

Posts
2644

Location
Land of The Tea.

Favourite OS
Windows 10 Pro x64
Bit late from when i posted, but meh.Ive gave in getting webmin to run on windows it fails, so as you have probs seen im working on Cent OS. Witch ive only got a few little niggles to sort:P

_________________
Image
| Personal site - Social links - PC setup | TF2 Game Servers |
Liking traps isn't gay, its not gay if it looks like a girl
I-i-it's n-not as if I wanted to ban you or anything. B-baka. (「・ω・)「


Top  Profile  WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 




Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS