BetaArchive Logo
Navigation Home Database Screenshots Gallery Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 1d, 19h, 29m | CPU: 35% | MEM: 4942MB of 10951MB used
{The community for beta collectors}

Forum rules


Any off topic discussions should go in this forum. Post count is not increased by posting here.
FTP Access status is required to post in this forum. Find out how to get it


Post new topic Reply to topic  [ 4 posts ] 
Author Message
 PostPost subject: why am I getting this?        Posted: Sat Jan 03, 2009 8:35 pm 
Reply with quote
FTP Access
Offline

Joined
Wed Jun 11, 2008 7:27 pm

Posts
140
Free users can manage their files in the Collector's Zone. If you upload files from within the Collector's Zone, the files are automatically assigned to your Collector�s Account. You collect RapidPoints by other users downloading your files. You can exchange your RapidPoints for a Premium Account.


why do I have jumbled text with weird symbols instead of actual words and I sometimes have a diamond with a question mark.


Top  Profile
 PostPost subject: Re: why am I getting this?        Posted: Tue Jan 06, 2009 9:49 am 
Reply with quote
i guess your browser has wrong language settings, but im not sure.


Top
 PostPost subject: Re: why am I getting this?        Posted: Tue Jan 06, 2009 1:26 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Tue Aug 12, 2008 3:30 pm

Posts
34

Location
Germany
Well, first it would be good to know what browser you are using. Second what language has your browser and your OS and a link to the site where this error occured would be helpful.
But with the information we have know, I would say your browser-font doesn't have the symbols you need, maybe you should install in windows the asian-language packet, then you should have all possible symbols you need.


Top  Profile
 PostPost subject: Re: why am I getting this?        Posted: Tue Jan 06, 2009 1:38 pm 
Reply with quote
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12562

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
It may just be a bad MySQL restoration on their end. I've seen lots of errors like this before. The best way to find out is to open the source code and see if the symbol is also there. If it is, then its their problem. If its not then the font you have can't display the symbol/letter its supposed to be.

_________________
Image

BetaArchive Discord: https://discord.gg/epK3r6A


Top  Profile  WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 




Who is online

Users browsing this forum: No registered users and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2019

 

Sitemap | XML | RSS