BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 23d, 6h, 57m | CPU: 46% | MEM: 5870MB of 12227MB used
{The community for beta collectors}

Forum rules


Any off topic discussions should go in this forum. Post count is not increased by posting here.
FTP Access status is required to post in this forum. Find out how to get it


Post new topic Reply to topic  [ 8 posts ] 
Author Message
 PostPost subject: Hidden admin account not in safe mode?        Posted: Sat Dec 20, 2008 7:04 am 
Reply with quote
Donator
User avatar
Offline

Joined
Wed Aug 27, 2008 12:52 am

Posts
890

Location
United States

Favourite OS
Windows Server 2008 Standard
For some reason the hidden Administrator account that is only found in Safe mode is not there in my computer. That doesn't mean the account is gone, it's still there. These are the accounts in my computer:

Image

So basically, just like the HelpAssistant and SUPPORT accounts, the Administrator account exists but is hidden, but the account is not suppose to be hidden when I log into safe mode. Is there anything I can do so that I can use the hidden Administrator account in safe mode?

(HP_Administrator is the default username for my computer, I have never changed the hidden admin account so I'm quite surprised to see it disappear on me :x )

_________________
Image


Top  Profile
 PostPost subject: Re: Hidden admin account not in safe mode?        Posted: Sat Dec 20, 2008 7:36 am 
Reply with quote
Donator
User avatar
Offline

Joined
Fri Aug 18, 2006 4:30 pm

Posts
1524

Favourite OS
Mac OS 9.2.2
Thats normal, the Administrator acccount isnt usually viewable. Mines the same way (Dell OEM image)

_________________
Image
Mozilla/5.0 (Macintosh; U; PPC; en-US; mimic; rv:9.3.2) Clecko/20120101 Classilla/CFM
"Stupid can opener! You killed my father, and now you've come back for me!"


Top  Profile
 PostPost subject: Re: Hidden admin account not in safe mode?        Posted: Sat Dec 20, 2008 7:39 am 
Reply with quote
Donator
User avatar
Offline

Joined
Wed Aug 27, 2008 12:52 am

Posts
890

Location
United States

Favourite OS
Windows Server 2008 Standard
Well, it shouldn't be like that, I once had access to the Administrator account before...

_________________
Image


Top  Profile
 PostPost subject: Re: Hidden admin account not in safe mode?        Posted: Sat Dec 20, 2008 7:43 am 
Reply with quote
Donator
User avatar
Offline

Joined
Fri Aug 18, 2006 4:30 pm

Posts
1524

Favourite OS
Mac OS 9.2.2
I've found that when you skip the OOBE setup (the part with the animated question mark helper thing) it'll startup with the Administrator account enabled.

_________________
Image
Mozilla/5.0 (Macintosh; U; PPC; en-US; mimic; rv:9.3.2) Clecko/20120101 Classilla/CFM
"Stupid can opener! You killed my father, and now you've come back for me!"


Top  Profile
 PostPost subject: Re: Hidden admin account not in safe mode?        Posted: Sat Dec 20, 2008 11:32 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Fri Aug 18, 2006 2:20 pm

Posts
214

Location
Kent, UK

Favourite OS
Windows 7
Have you checked in your user manager that the account is enabled?

Run lusrmgr.msc right click Administrator, and select properties

If "Account is disabled" is checked then uncheck it. If the account doesn't appear I would recommend you reinstall Windows

_________________
i7-2700K @ 4.8 GHZ, Kandalf LCS, ATI 6950, 8GB Corsair Vengeance LP, Asus ROG Maximus IV Extreme-Z, 60GB OCZ Agility 3 SSD


Top  Profile
 PostPost subject: Re: Hidden admin account not in safe mode?        Posted: Sat Dec 20, 2008 5:24 pm 
Reply with quote
Donator
Offline

Joined
Sun May 13, 2007 12:42 am

Posts
2406
In Windows XP, If you're using the Welcome Screen, press Ctrl+Alt+Del twice.

The login as administrator in the classic login prompt.


Top  Profile
 PostPost subject: Re: Hidden admin account not in safe mode?        Posted: Sun Dec 21, 2008 12:25 pm 
Reply with quote
Staff
User avatar
Offline

Joined
Sun Nov 09, 2008 12:09 am

Posts
2480

Location
Bristol, UK

Favourite OS
Windows 8
Windows OCManage wrote:
In Windows XP, If you're using the Welcome Screen, press Ctrl+Alt+Del twice.

The login as administrator in the classic login prompt.

Darn you beat me :D

The Administrator account is always there, just unless you set it up to appear on the Welcome Screen (I assume that you do) (i.e. use TweakUI to set it to come up) or in safe mode (supposedly)

There you go.

_________________
Image


Top  Profile  WWW
 PostPost subject: Re: Hidden admin account not in safe mode?        Posted: Sat Dec 27, 2008 12:14 pm 
Reply with quote
Start a command prompt with Admin privileges and type this:
Net user Administrator /active:yes
That should bring it up on the Welcome Screen, but also in normal mode, not just Safe Mode.


Top
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 




Who is online

Users browsing this forum: Google [Bot] and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS