BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 0d, 15h, 34m | CPU: 38% | MEM: 2419MB of 3697MB used
{The community for beta collectors}

Forum rules


Any off topic discussions should go in this forum. Post count is not increased by posting here.
FTP Access status is required to post in this forum. Find out how to get it


Post new topic Reply to topic  [ 5 posts ] 
Author Message
 PostPost subject: Fix audio in Windows 7 Build 6801 after applying Blue Badge        Posted: Sun Nov 16, 2008 4:18 am 
Reply with quote
Donator
User avatar
Offline

Joined
Thu Oct 30, 2008 3:07 am

Posts
1252

Location
Los Angeles, California

Favourite OS
Windows 7 x64
After applying the Blue Badge, a few users including me found that the audio no longer works. To fix this go to System32 and rename shell32.dll to shell32.dll.bak and shell32.dll.original to shell32.dll and reboot. The Superbar and Desktop Slideshow will still work but panning will no longer work. If you don't have a touchscreen, you don't have to worry.


Top  Profile
 PostPost subject: Re: Fix audio in Windows 7 Build 6801 after applying Blue Ba        Posted: Sun Nov 16, 2008 10:36 am 
Reply with quote
Donator
User avatar
Offline

Joined
Sat Jan 27, 2007 10:56 pm

Posts
599

Location
Vienna, Austria
Day2Die wrote:
After applying the Blue Badge, a few users including me found that the audio no longer works. To fix this go to System32 and rename shell32.dll to shell32.dll.bak and shell32.dll.original to shell32.dll and reboot. The Superbar and Desktop Slideshow will still work but panning will no longer work. If you don't have a touchscreen, you don't have to worry.

never had any problems with it


Top  Profile  WWW
 PostPost subject:        Posted: Sun Nov 16, 2008 10:57 am 
Reply with quote
Staff
User avatar
Offline

Joined
Sun Nov 09, 2008 12:09 am

Posts
2480

Location
Bristol, UK

Favourite OS
Windows 8
No audio? What's your audio card make/manufacturer?

_________________
Image


Top  Profile  WWW
 PostPost subject:        Posted: Sun Nov 16, 2008 4:27 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Thu Oct 30, 2008 3:07 am

Posts
1252

Location
Los Angeles, California

Favourite OS
Windows 7 x64
SIGMATEL STAC 92XX C-Major HD Audio

I fixed it.


Top  Profile
 PostPost subject:        Posted: Sun Nov 16, 2008 6:34 pm 
Reply with quote
Staff
User avatar
Offline

Joined
Sun Nov 09, 2008 12:09 am

Posts
2480

Location
Bristol, UK

Favourite OS
Windows 8
Yes I gathered you fixed it. The reason asking was that this may only apply to that audio card or brand or w/ever.

_________________
Image


Top  Profile  WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 




Who is online

Users browsing this forum: Google [Bot] and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS