BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 8d, 4h, 12m | CPU: 46% | MEM: 2050MB of 4539MB used
{The community for beta collectors}

Forum rules


Any off topic discussions should go in this forum. Post count is not increased by posting here.
FTP Access status is required to post in this forum. Find out how to get it


Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 
Author Message
 PostPost subject: WOW Problem?        Posted: Mon Oct 06, 2008 2:18 pm 
Donator
User avatar
Offline

Joined
Wed Jul 02, 2008 7:19 am

Posts
1147

Location
C:\canada\bc.exe

Favourite OS
MS DOS 7.1
i Have World Of Warcraft BattleChest Edition with Burning Crusade, now i am still on my free month and i have a 60-day Prepaid Card loaded for two more months after, i have a valid serial, and everything, yet i am playing on my account (GMoD10011) and i have a problem, i try to trade an item and it says this action is not available on a trial account?
now GMoD10011 is a FULL account registered with a Valid Serial and a Two Month payment?
is this because i am still on my first month?
please help

_________________
Hey little fella, you like-a jump rope?


Top  Profile  WWW
 PostPost subject:        Posted: Mon Oct 06, 2008 7:07 pm 
Donator
User avatar
Offline

Joined
Fri Jun 13, 2008 10:22 am

Posts
2366
Did you try contacting Blizzard support? No one here is going to be able to fix it if it's a problem on their end.


Top  Profile
 PostPost subject:        Posted: Tue Oct 07, 2008 4:01 pm 
Donator
User avatar
Offline

Joined
Wed Jul 02, 2008 7:19 am

Posts
1147

Location
C:\canada\bc.exe

Favourite OS
MS DOS 7.1
yeah because i bought the game yet it is saying my BRAND new account is a trial D:

_________________
Hey little fella, you like-a jump rope?


Top  Profile  WWW
 PostPost subject:        Posted: Tue Oct 07, 2008 7:00 pm 
Donator
User avatar
Offline

Joined
Fri Jun 13, 2008 10:22 am

Posts
2366
Right, I was asking if you had contacted Blizzard about the problem: http://us.blizzard.com/support/?rhtml=y


Top  Profile
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 4 posts ] 




Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS