BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 4d, 19h, 30m | CPU: 51% | MEM: 2079MB of 4295MB used
{The community for beta collectors}

Forum rules


Any off topic discussions should go in this forum. Post count is not increased by posting here.
FTP Access status is required to post in this forum. Find out how to get it


Post new topic Reply to topic  [ 5 posts ] 
Author Message
 PostPost subject: TweakNT ...        Posted: Mon Aug 25, 2008 10:38 am 
Reply with quote
TweakNT is an awesome program but...


Image

and yes, it should work on 95, when i opened it in 1234 of nt 4 and it told me that it works in nt 4 from sp5 (as far i remember) and 95 build 7xx 8)


Top
 PostPost subject:        Posted: Mon Aug 25, 2008 10:39 am 
Reply with quote
cool ! Thank You


Top
 PostPost subject:        Posted: Mon Aug 25, 2008 10:55 am 
Reply with quote
Donator
User avatar
Offline

Joined
Thu Aug 31, 2006 2:45 pm

Posts
1432

Location
UK

Favourite OS
Longhorn 4074
I've tryed TweakNT in Windows ME long time ago. I remember it said Windows .NET - 4.9 and also very long build number. I even took a screenshot of it and i showed it on 1 or 2 forums (TechOwnage? OSBA? I can't remember)...


Top  Profile  WWW
 PostPost subject: Re: TweakNT ...        Posted: Tue Aug 26, 2008 10:20 am 
Reply with quote
Namronia wrote:
TweakNT is an awesome program but...
and yes, it should work on 95,

How can it possibly work on windows95, windows95 has a timebomb in the io.sys,
tweaknt was made to remove the registry entry timebombs.


Top
 PostPost subject: Re: TweakNT ...        Posted: Tue Aug 26, 2008 10:28 am 
Reply with quote
Dion wrote:
Namronia wrote:
TweakNT is an awesome program but...
and yes, it should work on 95,

How can it possibly work on windows95, windows95 has a timebomb in the io.sys,
tweaknt was made to remove the registry entry timebombs.


well, i just wanted to try it because when i once opened it in nt beta 1234 (i think so) it gave me an error that it needs NT 4 final with sp5, 95 build 708 or higher, so after that final should work, but whatever you do there, it crashes anyways


Top
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 




Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS