BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 5d, 22h, 1m | CPU: 35% | MEM: 2150MB of 4277MB used
{The community for beta collectors}

Forum rules


Any off topic discussions should go in this forum. Post count is not increased by posting here.
FTP Access status is required to post in this forum. Find out how to get it


Post new topic Reply to topic  [ 7 posts ] 
Author Message
 PostPost subject: Internet Help        Posted: Wed Aug 13, 2008 4:33 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Tue Apr 15, 2008 12:13 am

Posts
994

Location
With Waldo

Favourite OS
Windows 7 RTM
Hey guys. I installed LHR on my Dell Latitude D500 but I can't install the driver for my wireless card. My brother's desktop PC has WinXP and he is connected to our parent's router wirelessly. I was wondering if someone can tell me how to connect my laptop to his desktop so I can have internet. Please help me!


Top  Profile
 PostPost subject:        Posted: Wed Aug 13, 2008 6:12 pm 
Reply with quote
FTP Access
Offline

Joined
Tue Jun 26, 2007 12:13 am

Posts
229

Favourite OS
Windows 7 SP1
I don't think that installing LHR is even worth it, because it still has a timebomb on it.


Top  Profile
 PostPost subject:        Posted: Wed Aug 13, 2008 6:25 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Fri Jun 13, 2008 10:22 am

Posts
2366
Are you sure that you are trying the correct driver? Which country are you in?

Here are all the network drivers from Dell for your model laptop: http://support.dell.com/support/downloa ... &TabIndex=

I would download all of those and try them one by one, starting with the recommended drivers. Chances are that one of them will work.

If you want, you can use Astra32. This will tell you which wireless card you have. Chances are that it will only tell you the chipset. If you tell us that information we can match up which Dell card has that chip is on and point you in the direction of the correct drivers.

Also, if you KNOW that you have the right drivers we can possibly help you install them, just be a bit more specific than "I can't install the driver".


Top  Profile
 PostPost subject:        Posted: Wed Aug 13, 2008 8:46 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Tue Apr 15, 2008 12:13 am

Posts
994

Location
With Waldo

Favourite OS
Windows 7 RTM
The drive is from my Dell Drivers CD that came with the computer, so it's correct. This is all the info I can give right now:

Intel (R) Pro/Wireless 2100 LAN miniPCI Adapter Driver

The name of the executable extractor is R64838.


Top  Profile
 PostPost subject:        Posted: Thu Aug 14, 2008 1:02 am 
Reply with quote
FTP Access
User avatar
Offline

Joined
Tue Aug 12, 2008 3:30 pm

Posts
34

Location
Germany
Well the driver could possibly be for 9x/2k/NT/XP only and LHR doesn't work with it. Maybe you should try the Vista drivers or connect your Laptop with a cable and try the Windows internet driver search, so LHR finds the drivers (if they exists) it needs.


Top  Profile
 PostPost subject:        Posted: Thu Aug 14, 2008 2:08 am 
Reply with quote
Donator
User avatar
Offline

Joined
Fri Jun 13, 2008 10:22 am

Posts
2366
That might work, I'm pretty sure that 4074 was before the refresh though. I would guess that XP drivers are more likely to work. You might try the newest version of those drivers from the Dell website, simply an updated driver might make a difference.

Are you trying to install the driver by running through the install utility? Are you trying to install through Device Manager? In most cases the wireless cards don't need the third-party software to run but sometimes you have to install everything through the installer or use the third-party utility instead of the wireless zero-config otherwise it won't work.


Top  Profile
 PostPost subject:        Posted: Mon Aug 18, 2008 4:18 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Tue Apr 15, 2008 12:13 am

Posts
994

Location
With Waldo

Favourite OS
Windows 7 RTM
I tried all those and it didn't work so I'm back to MCE. Thanks anyways guys.


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 




Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS