BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 28d, 21h, 58m | CPU: 96% | MEM: 2818MB of 4631MB used
{The community for beta collectors}

Forum rules


Any off topic discussions should go in this forum. Post count is not increased by posting here.
FTP Access status is required to post in this forum. Find out how to get it


Post new topic Reply to topic  [ 5 posts ] 
Author Message
 PostPost subject: Graphics Card Problem        Posted: Fri Aug 01, 2008 10:02 pm 
Reply with quote
Hey, i got a nvidia card from ebuyer a few weeks ago ive had a small problem.
The screen turns purple when i move my desk or pc the slightest. Is this a vga cable problem, or a card problem? I checked that it was connected to the pci slot and not loose. Im not exactly sure on the model because im not a home right now.


Top
 PostPost subject:        Posted: Fri Aug 01, 2008 10:04 pm 
Reply with quote
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12410

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
Moved to Hardware Support.


It could be either the card or the cable but if the card is new I would most likely suspect a bad port on the card. If it was dislodged inside the PC it would likely just lock up, not turn nasty colors. Try the cable on another card or PC and see if the same thing happens. If it doesn't happen then try re-seating the card in the PC. If that doesn't fix it, its obviously a card fault and it should be RMA'ed for a replacement.

_________________
Image

BetaArchive Discord: https://discord.gg/epK3r6A


Top  Profile  WWW
 PostPost subject:        Posted: Fri Aug 01, 2008 10:08 pm 
Reply with quote
The cable is actually a brand new plexus cable. So i shouldnt see a problem with it.


Top
 PostPost subject:        Posted: Fri Aug 01, 2008 10:09 pm 
Reply with quote
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12410

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
BrandonI wrote:
The cable is actually a brand new plexus cable. So i shouldnt see a problem with it.


Even new equipment can have faults so I'd not rule out either yet before you do more testing.

_________________
Image

BetaArchive Discord: https://discord.gg/epK3r6A


Top  Profile  WWW
 PostPost subject:        Posted: Sat Aug 02, 2008 4:14 am 
Reply with quote
Donator
User avatar
Offline

Joined
Fri Jun 13, 2008 10:22 am

Posts
2366
Have you tried bending the cable around to see if it changes anything?


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 




Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS