BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 28d, 23h, 0m | CPU: 29% | MEM: 5837MB of 10703MB used
{The community for beta collectors}

Forum rules


Any off topic discussions should go in this forum. Post count is not increased by posting here.
FTP Access status is required to post in this forum. Find out how to get it


Post new topic Reply to topic  [ 5 posts ] 
Author Message
 PostPost subject: Unicode Chars in URL @ aoache        Posted: Wed Mar 12, 2008 10:16 am 
Reply with quote
Donator
User avatar
Offline

Joined
Sat Jan 27, 2007 10:56 pm

Posts
600

Location
Vienna, Austria
Hi all,

At school we have a Windows Server running apache.
However we set up a german wiki and when we go to a url like [url]http://193.171.251.78/moodle/wiki/index.php/Spezial:Änderungen_an_verlinkten_Seiten/Hauptseite[/url], we get an Error 500. It acutally appears at any Unicode Char, like ä,Ä,ö,Ö,ü,Ü and ß...
does anyone know how to fix it?


Top  Profile  WWW
 PostPost subject:        Posted: Thu Mar 13, 2008 10:36 pm 
Reply with quote
Donator
Offline

Joined
Tue Oct 17, 2006 8:26 pm

Posts
932
The problem is, you need even a web browser plugin (verisign offers one) to even use Unicode URLs on the client side. Pretty much NOTHING supports it.


Top  Profile
 PostPost subject:        Posted: Thu Mar 13, 2008 10:46 pm 
Reply with quote
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12473

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
I know that Abyss Web Server supports Unicode characters, as I said in an instant message to him, but its not a solution he can go down because its not his server. Also Abyss probably wouldn't be suitable anyway.

_________________
Image

BetaArchive Discord: https://discord.gg/epK3r6A


Top  Profile  WWW
 PostPost subject:        Posted: Fri Mar 14, 2008 11:35 am 
Reply with quote
Donator
User avatar
Offline

Joined
Sat Jan 27, 2007 10:56 pm

Posts
600

Location
Vienna, Austria
Well, it works for me at my localhost..


Top  Profile  WWW
 PostPost subject:        Posted: Sun Mar 16, 2008 7:01 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Sat Jan 27, 2007 10:56 pm

Posts
600

Location
Vienna, Austria
I can't find any fixes :^)


Top  Profile  WWW
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 




Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS