BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 23d, 4h, 53m | CPU: 19% | MEM: 5526MB of 10831MB used
{The community for beta collectors}

Forum rules


Any off topic discussions should go in this forum. Post count is not increased by posting here.
FTP Access status is required to post in this forum. Find out how to get it


Post new topic Reply to topic  [ 14 posts ] 
Author Message
 PostPost subject: Whistler install hangs        Posted: Fri Jan 04, 2008 9:04 am 
Reply with quote
Donator
Offline

Joined
Mon Dec 31, 2007 4:09 am

Posts
368

Location
Sweden
I'm trying to install Whistler 24xx on my test system and I get as far as after loading all the drivers it's displaying "Starting Whistler" before the machine freezes.

I've installed other betas on it without any problems, Neptune for example works just fine. Graphics shouldn't be an issue since it's using an old ATI Rage II+ pci-card. I've turned off just about every feature I could in the BIOS like ac97 sound, usb-controller, integrated NIC and so on to no avail.

When I tried installing from within Neptune it hanged at the same point after rebooting.

Any suggestions on what to try next?


Top  Profile
 PostPost subject:        Posted: Fri Jan 04, 2008 9:13 am 
Reply with quote
Donator
User avatar
Offline

Joined
Wed Oct 24, 2007 12:21 am

Posts
2068

Location
Australia

Favourite OS
Neptune/Whistler2419/Linux Mint
try booting in safe mode, press F8 as whistler is booting, if it gets to the desktop then run msconfig and check out win.ini and your start up files.


Top  Profile
 PostPost subject:        Posted: Fri Jan 04, 2008 9:17 am 
Reply with quote
Donator
Offline

Joined
Mon Dec 31, 2007 4:09 am

Posts
368

Location
Sweden
The "Starting Whistler" bit I was referring to is during the first, console-based bit. When you boot the cd, it starts loading all the needed drivers and then it's supposed to start the actual installation where you partition the disk. That's where it freezes, no stop error or anything.


Top  Profile
 PostPost subject:        Posted: Fri Jan 04, 2008 10:03 am 
Reply with quote
Donator
User avatar
Offline

Joined
Sat May 12, 2007 1:05 pm

Posts
5271

Location
The Collection Book

Favourite OS
Windows & Phone
Wich build exactly, and did you change the BIOS date?

_________________
Image
http://www.thecollectionbook.info
Subscribe to our Image for updates and like us on Image.

Reading Mode only, PM's possible.


Top  Profile  WWW
 PostPost subject:        Posted: Fri Jan 04, 2008 10:08 am 
Reply with quote
Donator
Offline

Joined
Mon Dec 31, 2007 4:09 am

Posts
368

Location
Sweden
The most recent try is 2419 Pro but I've also tried 2410 Pro.

I changed the BIOS date according to a tip from another thread which told me to check the date of the nt5 file on the cd and change it to that date.


Top  Profile
 PostPost subject:        Posted: Fri Jan 04, 2008 10:11 am 
Reply with quote
Donator
User avatar
Offline

Joined
Sat May 12, 2007 1:05 pm

Posts
5271

Location
The Collection Book

Favourite OS
Windows & Phone
Maybe check my windows collection book at the SP ftp?

This is what it says about these builds.

Professional
2419
26/01/2001
RBDC9-VTRC8-D7972-J97JY-PRVMG

Professional
2410
05/01/2001
F6PGG-4YYDJ-3FF3T-R328P-3BXTG

No installation issues.
What you were saying was that the screen hangs there at:
Setup is starting windows whistler.

Wait a while (30 sec) then it will go.
I had that to with whistler builds.

I will upload the new version of the document so that you can see all of the whistler builds here and wich BIOS date, KEY, installation issues.

_________________
Image
http://www.thecollectionbook.info
Subscribe to our Image for updates and like us on Image.

Reading Mode only, PM's possible.


Top  Profile  WWW
 PostPost subject:        Posted: Fri Jan 04, 2008 10:17 am 
Reply with quote
Donator
Offline

Joined
Mon Dec 31, 2007 4:09 am

Posts
368

Location
Sweden
The collection book is a godsend, great referencebook. I'm using those dates and I've also tried waiting at the "Starting Whistler" point but after 20 minutes I figured it wasn't going anywhere.

But I noticed something during the Neptune install that can explain the hang. Right at that point in the setup the display flickers as if a driver is loaded or initialized, perhaps that's what Whistler's trying to do when it fails.

I have a GeForce 5200 AGP on the way so I'll stick to messing around with Neptune until it arrives. Hopefully that'll sort things out. :)


Top  Profile
 PostPost subject:        Posted: Fri Jan 04, 2008 10:26 am 
Reply with quote
Donator
User avatar
Offline

Joined
Sat May 12, 2007 1:05 pm

Posts
5271

Location
The Collection Book

Favourite OS
Windows & Phone
The best you can use is just a normal XP pro on your Host pc and then install VPC 2007 for testing this.

Its much safer.

_________________
Image
http://www.thecollectionbook.info
Subscribe to our Image for updates and like us on Image.

Reading Mode only, PM's possible.


Top  Profile  WWW
 PostPost subject:        Posted: Fri Jan 04, 2008 10:28 am 
Reply with quote
Donator
Offline

Joined
Mon Dec 31, 2007 4:09 am

Posts
368

Location
Sweden
True, but I have a spare machine just for messing around with and I have a thing for running stuff on bare metal. :)


Top  Profile
 PostPost subject:        Posted: Fri Jan 04, 2008 10:32 am 
Reply with quote
Donator
User avatar
Offline

Joined
Sat May 12, 2007 1:05 pm

Posts
5271

Location
The Collection Book

Favourite OS
Windows & Phone
Then you want a machine that is older then 2001, then all hardware is recognized.

_________________
Image
http://www.thecollectionbook.info
Subscribe to our Image for updates and like us on Image.

Reading Mode only, PM's possible.


Top  Profile  WWW
 PostPost subject:        Posted: Fri Jan 04, 2008 10:39 am 
Reply with quote
Donator
Offline

Joined
Mon Dec 31, 2007 4:09 am

Posts
368

Location
Sweden
This machine is fully supported out of box with 2K, Neptune and WinME. It's an older machine so I figured it'd work just fine with the Whistler betas.


Top  Profile
 PostPost subject:        Posted: Fri Jan 04, 2008 7:49 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Fri May 18, 2007 9:39 am

Posts
953

Location
My house
How long did you wait for in the DOS portion of the setup for Starting Windows to end? I seem to remember waiting a long time before the Starting Windows disappeared and continued the setup.

_________________
Image


Top  Profile
 PostPost subject:        Posted: Fri Jan 04, 2008 7:54 pm 
Reply with quote
Donator
Offline

Joined
Sat Sep 30, 2006 5:00 pm

Posts
3557
Do you have another graphics card you could try, just out of interest? Freezing at that point means freezing while booting the kernel though, so I'm not sure if exchanging the GPU will help.


Top  Profile
 PostPost subject: Re: Whistler install hangs        Posted: Sun Dec 13, 2009 10:45 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Wed Aug 06, 2008 7:31 pm

Posts
550

Location
Earth

Favourite OS
I don't pick favorites.
I have this same problem, and I'm trying to install Whistler on a Dell Latitude D600. It's compatible with Xp and 2k. Any version of Whistler does this same thing. Help?

_________________
Instagram: samxthomas
Flickr: https://www.flic.kr/lucemsequimur


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 14 posts ] 




Who is online

Users browsing this forum: Google [Bot] and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS