BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 8d, 4h, 23m | CPU: 44% | MEM: 2065MB of 4539MB used
{The community for beta collectors}

Forum rules


Any off topic discussions should go in this forum. Post count is not increased by posting here.
FTP Access status is required to post in this forum. Find out how to get it


Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 8 posts ] 
Author Message
 PostPost subject: Anyone having issues getting to BA?        Posted: Sun Dec 23, 2007 3:42 pm 
FTP Access
User avatar
Offline

Joined
Wed Oct 04, 2006 11:02 pm

Posts
514
I've noticed an odd problem and I think this has happened before and it just sort of... went away, but I can't access BA using Firefox atm but I can in IE7... both have full access to the net and neither has any problems accessing other sites.

Anyone else had this problem? Any idea what it could be?

I'm running FF 2.0.0.11 and IE7 on Server 08, though it's happened before on Server 03 and XP with Firefox 2.0.0.x (I didn't try IE when it happened before).

The error is "The connection was reset", "The connection to the server was reset while the page was loading."


Top  Profile
 PostPost subject:        Posted: Sun Dec 23, 2007 4:09 pm 
Donator
User avatar
Offline

Joined
Sat May 12, 2007 1:05 pm

Posts
5271

Location
The Collection Book

Favourite OS
Windows & Phone
I have seen this errors before but never with BA.

These errors are related to your internet connection.

_________________
Image
http://www.thecollectionbook.info
Subscribe to our Image for updates and like us on Image.

Reading Mode only, PM's possible.


Top  Profile  WWW
 PostPost subject:        Posted: Sun Dec 23, 2007 4:17 pm 
FTP Access
User avatar
Offline

Joined
Wed Oct 04, 2006 11:02 pm

Posts
514
The connection's fine, everything else works (even other browsing in Firefox). I just tried again and I can get to BA's homepage but not the forum.


Top  Profile
 PostPost subject:        Posted: Sun Dec 23, 2007 4:34 pm 
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12392

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
moonlit wrote:
The connection's fine, everything else works (even other browsing in Firefox). I just tried again and I can get to BA's homepage but not the forum.


Connection reset means your ISP cannot connect you to the server properly. It usually fixes itself eventually.

_________________
Image

BetaArchive Discord: https://discord.gg/epK3r6A


Top  Profile  WWW
 PostPost subject:        Posted: Sun Dec 23, 2007 5:13 pm 
FTP Access
User avatar
Offline

Joined
Wed Oct 04, 2006 11:02 pm

Posts
514
Perhaps, but how come it happens for days on end, and only to BA? :/

Edit: ...and now I think about it, that can't be the case if IE7 can connect and retrieve pages without issue...


Top  Profile
 PostPost subject:        Posted: Sun Dec 23, 2007 6:19 pm 
Administrator
User avatar
Offline

Joined
Fri Aug 18, 2006 11:47 am

Posts
12392

Location
Merseyside, United Kingdom

Favourite OS
Microsoft Windows 7 Ultimate x64
moonlit wrote:
Perhaps, but how come it happens for days on end, and only to BA? :/

Edit: ...and now I think about it, that can't be the case if IE7 can connect and retrieve pages without issue...


Its quite possible a mod is stopping it working. If you have any try removing them.

_________________
Image

BetaArchive Discord: https://discord.gg/epK3r6A


Top  Profile  WWW
 PostPost subject:        Posted: Mon Dec 24, 2007 4:45 am 
FTP Access
User avatar
Offline

Joined
Wed Oct 04, 2006 11:02 pm

Posts
514
Andy wrote:
Its quite possible a mod is stopping it working. If you have any try removing them.


With no extensions turned on it just sits endlessly failing to display the page :(

Oh well, while I wait for it to start working I have IETab so it's not a huge problem... thanks for replying anywho.


Top  Profile
 PostPost subject:        Posted: Mon Dec 24, 2007 4:52 am 
Staff
User avatar
Offline

Joined
Thu Nov 30, 2006 6:10 pm

Posts
2628

Location
Land of The Tea.

Favourite OS
Windows 10 Pro x64
Its happen to me.
All i did was clean out my privet data and i had know problems.

_________________
Image
| Personal site - Social links - PC setup | TF2 Game Servers |
Liking traps isn't gay, its not gay if it looks like a girl
I-i-it's n-not as if I wanted to ban you or anything. B-baka. (「・ω・)「


Top  Profile  WWW
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 8 posts ] 




Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS