BetaArchive Logo
Navigation Home Screenshots Image Uploader Server Info FTP Servers Wiki Forum RSS Feed Rules Please Donate
UP: 24d, 4h, 37m | CPU: 37% | MEM: 5574MB of 12227MB used
{The community for beta collectors}

Forum rules


Any off topic discussions should go in this forum. Post count is not increased by posting here.
FTP Access status is required to post in this forum. Find out how to get it


Post new topic Reply to topic  [ 16 posts ] 
Author Message
 PostPost subject: Problem installing some betas        Posted: Wed Dec 19, 2007 10:33 am 
Reply with quote
Donator
Offline

Joined
Fri Oct 26, 2007 5:12 pm

Posts
2461
I've never really installed a beta before and thats maybe why...

Files like Chicago 224 ISO (from SillyProject) need a boot disk apparently? And by the looks of the contents theres no setup.exe inside the Chicago ISO..? Is that normal?

Could anyone possibly help me with how to install these, I'm lost. :^)


Top  Profile
 PostPost subject:        Posted: Wed Dec 19, 2007 11:35 am 
Reply with quote
Donator
Offline

Joined
Sat Sep 30, 2006 5:00 pm

Posts
3557
As for the boot disk, a standard Win95 or 98 (with CD drivers) should work. A setup.exe (or install.exe) should be somewhere in the image.


Top  Profile
 PostPost subject:        Posted: Wed Dec 19, 2007 11:43 am 
Reply with quote
Donator
User avatar
Offline

Joined
Sat May 12, 2007 1:05 pm

Posts
5271

Location
The Collection Book

Favourite OS
Windows & Phone
There is no setup.exe present and a few files named setup in the cab files but no setup.EXE and there is no mini.cab and no precopy1.cab

So its not installable, these files are missing.

_________________
Image
http://www.thecollectionbook.info
Subscribe to our Image for updates and like us on Image.

Reading Mode only, PM's possible.


Top  Profile  WWW
 PostPost subject:        Posted: Wed Dec 19, 2007 4:53 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Wed Oct 24, 2007 12:21 am

Posts
2068

Location
Australia

Favourite OS
Neptune/Whistler2419/Linux Mint
dont forget that windows95/chicago and win98/memphis will not boot if your cpu is larger than 2.1 gigajertz ( although you should be able to apply the win98 large cpu patch from dos using a bootdisk) and that win95a and chicago need a drive that is formatted as fat16 not fat32. *i dont know why there wouldnt be a setup.exe or a mini.cab, it sounds like its a incomplete copy?


Top  Profile
 PostPost subject: Re: Problem installing some betas        Posted: Wed Dec 19, 2007 5:26 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Thu Nov 29, 2007 11:33 pm

Posts
3899

Location
Where do you want to go today?

Favourite OS
All Microsoft operating systems!
happy dude wrote:
I've never really installed a beta before and thats maybe why...

Files like Chicago 224 ISO (from SillyProject) need a boot disk apparently? And by the looks of the contents theres no setup.exe inside the Chicago ISO..? Is that normal?

Could anyone possibly help me with how to install these, I'm lost. :^)


Maybe you can take these files from Chicago Build 225:
Dossetup.bin
Winsetup.bin
Xmsmmgr.exe
Setup.exe
Precopy1.cab

And add them to your copy of Chicago Build 224.

The file on SillyProject and Abyssunderground (HD 2) that contains Chicago Build 225 is named "Windows 95 Beta 1.rar".


Top  Profile  WWW
 PostPost subject:        Posted: Wed Dec 19, 2007 5:31 pm 
Reply with quote
Donator
Offline

Joined
Sat Sep 30, 2006 5:00 pm

Posts
3557
betaluva wrote:
dont forget that windows95/chicago and win98/memphis will not boot if your cpu is larger than 2.1 gigajertz ( although you should be able to apply the win98 large cpu patch from dos using a bootdisk)

I've never heard of that limitation nor that patch.


Top  Profile
 PostPost subject:        Posted: Wed Dec 19, 2007 7:30 pm 
Reply with quote
Donator
Offline

Joined
Fri Oct 26, 2007 5:12 pm

Posts
2461
empireum wrote:
betaluva wrote:
dont forget that windows95/chicago and win98/memphis will not boot if your cpu is larger than 2.1 gigajertz ( although you should be able to apply the win98 large cpu patch from dos using a bootdisk)

I've never heard of that limitation nor that patch.


Neither am I why am I running a version of Chicago beta build 73 in VPC now then? :S


Top  Profile
 PostPost subject:        Posted: Wed Dec 19, 2007 11:10 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Wed Oct 24, 2007 12:21 am

Posts
2068

Location
Australia

Favourite OS
Neptune/Whistler2419/Linux Mint
build 58 and 73 probably work differently to windows 95, if you want to see if im right, install win95 or 98 on a harddrive, then connect that drive to a pc that has a cpu larger than 2.1 gighertz, i.ll bet my left nut you will get a error as soon as windows boots. fyi : windows me is ok because it supports up to a 5 gighertz cpu.


Last edited by betaluva on Thu Dec 20, 2007 10:09 pm, edited 1 time in total.

Top  Profile
 PostPost subject:        Posted: Thu Dec 20, 2007 12:17 am 
Reply with quote
betaluva wrote:
build 58 and 73 probably work differently to windows 95, if you want to see im right, install win95 or 98 on a harddrive, then connect that drive a pc that has cpu larger than 2.1 gighertz, i.ll bet my left nut you will get a error as soon as windows boots. fyi : windows me is ok because it supports up to a 5 gighertz cpu.

I know you're right, Iv'e seen & posted the MS page that stated this as a
fact when OSBA was up...
I'll google for it later & post it here seeing others are too lazy to look for
themselves...


Top
 PostPost subject:        Posted: Thu Dec 20, 2007 3:15 am 
Reply with quote
Donator
Offline

Joined
Fri Oct 26, 2007 5:12 pm

Posts
2461
http://support.microsoft.com/kb/312108


Top  Profile
 PostPost subject:        Posted: Thu Dec 20, 2007 5:14 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Wed Oct 24, 2007 12:21 am

Posts
2068

Location
Australia

Favourite OS
Neptune/Whistler2419/Linux Mint
at the boottom of the page where it asks "did this help fix your problem" i ticked NO and posted this in the feedback box - microsoft should support windows 98 and windows 95 or declare them to be abandonware. :wink:


Top  Profile
 PostPost subject:        Posted: Thu Dec 20, 2007 5:35 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Wed Aug 30, 2006 10:06 pm

Posts
2393
betaluva wrote:
build 58 and 73 probably work differently to windows 95, if you want to see if im right, install win95 or 98 on a harddrive, then connect that drive to a pc that has a cpu larger than 2.1 gighertz, i.ll bet my left nut you will get a error as soon as windows boots. fyi : windows me is ok because it supports up to a 5 gighertz cpu.

This error seems very random - I had a Windows 95 Virtual PC that worked fine on my old 3.4 GHz P4HT laptop, but didn't work (because of this error) on my new 2.66 GHz C2D (which actually seems to only run at 2.14 GHz although Windows identifies it as a 2.66 GHz chip, because of some weirdness that I can't figure out, to do with the board being supposed to be capable of 1333 MHz FSB but in fact automatically disabling the setting to get that FSB when I try to enable it, and the CPU speed being a multiplier of that, but that's another story for another day...), but Windows 95 in VMware and Windows 98 in Virtual PC work fine on my new system, and 98 in VPC also worked fine on the old one.

_________________
Image


Top  Profile
 PostPost subject:        Posted: Thu Dec 20, 2007 6:14 pm 
Reply with quote
Donator
Offline

Joined
Sat Sep 30, 2006 5:00 pm

Posts
3557
Vista Ultimate R2 wrote:
...on my new 2.66 GHz C2D (which actually seems to only run at 2.14 GHz although Windows identifies it as a 2.66 GHz chip, because of some weirdness that I can't figure out, to do with the board being supposed to be capable of 1333 MHz FSB but in fact automatically disabling the setting to get that FSB when I try to enable it, and the CPU speed being a multiplier of that, but that's another story for another day...),

It is because your CPU is supposed to run at FSB1333 and the 945 chipset on your board maxes out at FSB1066, FSB1333 is only "officially" supported on 965 chipsets and up. As the 8.0 multiplier is hard-coded (increasing is not possible, decreasing is), the clock speed directly depends on the FSB.


Top  Profile
 PostPost subject:        Posted: Thu Dec 20, 2007 6:23 pm 
Reply with quote
FTP Access
User avatar
Offline

Joined
Wed Aug 30, 2006 10:06 pm

Posts
2393
Yep, I get that bit, the bit I don't get is why when I set the "enable 1333 MHz FSB overclock" setting that is in the Bios and documented in the manual, it just restarts and has disabled that setting again :S

_________________
Image


Top  Profile
 PostPost subject:        Posted: Thu Dec 20, 2007 9:43 pm 
Reply with quote
betaluva wrote:
at the boottom of the page where it asks "did this help fix your problem" i ticked NO and posted this in the feedback box - microsoft should support windows 98 and windows 95 or declare them to be abandonware. :wink:

Typically, when I 1st posted that MS link 2 or more years ago, 98se was
still supported, yet they said then that there was no workaround as of yet...
Now of course the page has since been updated & their using the excuse that the
OS is no longer supported, ""They say - as they wipe thier hands of it""


Last edited by KenOath on Fri Dec 21, 2007 5:02 am, edited 1 time in total.

Top
 PostPost subject:        Posted: Thu Dec 20, 2007 11:46 pm 
Reply with quote
Donator
User avatar
Offline

Joined
Wed Oct 24, 2007 12:21 am

Posts
2068

Location
Australia

Favourite OS
Neptune/Whistler2419/Linux Mint
yeah typicall Ms! i just uploaded the windows 98 patch if anyone wants it ( there is a bootdisk version but i cant find it) http://rapidshare.com/files/78014362/2GIGCPU.zip


Top  Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ] 




Who is online

Users browsing this forum: ppc_digger and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Jump to:  

All views expressed in these forums are those of the author and do not necessarily represent the views of the BetaArchive site owner.

Powered by phpBB® Forum Software © phpBB Group

Copyright © 2006-2018

 

Sitemap | XML | RSS